Bug 957486 - Fedup Hangs at Reboot with - Failed to Get D-Bus Connection
Summary: Fedup Hangs at Reboot with - Failed to Get D-Bus Connection
Keywords:
Status: CLOSED DUPLICATE of bug 954371
Alias: None
Product: Fedora
Classification: Fedora
Component: fedup
Version: 19
Hardware: Unspecified
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Will Woods
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 954371
Blocks: F19Beta, F19BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2013-04-28 12:03 UTC by Robert Lightfoot
Modified: 2013-04-29 13:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-29 13:50:44 UTC
Type: Bug


Attachments (Terms of Use)
Crash Point Snapshot (7.07 KB, image/png)
2013-04-28 12:03 UTC, Robert Lightfoot
no flags Details
A Better Crash Point Snapshot (19.19 KB, image/png)
2013-04-28 16:50 UTC, Robert Lightfoot
no flags Details

Description Robert Lightfoot 2013-04-28 12:03:40 UTC
Created attachment 741120 [details]
Crash Point Snapshot

Description of problem:
Fedup Hangs at Reboot without explanation at Welcome to F18 Spherical Cow message

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. F18 Minimal Install from F18-DVD
2. yum update
3. yum install fedup
4. Run fedup-cli per QA:TestCase without errors in fedupdebup.log
5. reboot System and select System Upgrade
  
Actual results:
Crash Hang

Expected results:
Upgrade to F19

Additional info:
I know the screenshot isn't much, but not sure how to gather extra data

Comment 1 Robert Lightfoot 2013-04-28 12:04:31 UTC
Proposing F19 Beta Blocker per Updates Requirements not met in release criteria

Comment 2 Robert Lightfoot 2013-04-28 16:50:16 UTC
Created attachment 741191 [details]
A Better Crash Point Snapshot

Removed Quiet and rhgb and got some more inforation.

Comment 3 Robert Lightfoot 2013-04-28 19:41:11 UTC
The patch the resolves 954371 appears to solve this also.  Using Fedup 3-3 from koji works for ME

Comment 4 Robert Lightfoot 2013-04-28 19:55:05 UTC
Also had the needed to force power off issue mentioned in 954371, but upgrade was successful.

Comment 5 Will Woods 2013-04-29 13:50:44 UTC

*** This bug has been marked as a duplicate of bug 954371 ***


Note You need to log in before you can comment on or make changes to this bug.