Bug 957688 - request for updating xfce-weather-plugin
request for updating xfce-weather-plugin
Status: CLOSED DUPLICATE of bug 926941
Product: Fedora
Classification: Fedora
Component: xfce4-weather-plugin (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-29 05:11 EDT by Jan Kepler
Modified: 2013-04-29 05:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-29 05:25:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kepler 2013-04-29 05:11:49 EDT
Description of problem:

Please update xfce4-weather-plugin to version 0.8.3 (currently 0.8.2) wich fixes lots of bugs (finding location etc.):

http://goodies.xfce.org/projects/panel-plugins/xfce4-weather-plugin
Comment 1 Christoph Wickert 2013-04-29 05:25:58 EDT
Please be so kind as to search for open bugs before filing a new one. ;)

*** This bug has been marked as a duplicate of bug 926941 ***

Note You need to log in before you can comment on or make changes to this bug.