Bug 957924 - gstreamer-plugins-good-0.10.31-5.fc18.i686 or gstreamer-plugins-good-0.10.31-5.fc18.x86_64 remains following fedup F18 --> f19
gstreamer-plugins-good-0.10.31-5.fc18.i686 or gstreamer-plugins-good-0.10.31-...
Status: CLOSED DUPLICATE of bug 914060
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-good (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Benjamin Otte
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-29 19:25 EDT by Robert Lightfoot
Modified: 2013-05-01 14:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-01 14:44:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Lightfoot 2013-04-29 19:25:00 EDT
Description of problem:
gstreamer-plugins-good-0.10.31-5.fc18.i686 or gstreamer-plugins-good-0.10.31-5.fc18.x86_64 remains following fedup F18 --> f19

Version-Release number of selected component (if applicable):


How reproducible:
100 %

Steps to Reproduce:
1. Start with default F18 Gnome Desktop Install
2. Upgrade F18 to latest upgrades
3. install fedup-0.7.3-3.fc.noarch
4. run the fedup-cli --network 19 command to it is complete
5. boot f19 system and run yum update taking all approved updates
  
Actual results:
gstreamer-plugins-good-0.10.31-5.fc18.i686 or gstreamer-plugins-good-0.10.31-5.fc18.x86_64 exist when rpm -qa | grep fc18 is run

Expected results:
gstreamer-plugins-good-0.10.31-5.fc19 should exist to be installed by fedup process

Additional info:
Comment 1 Adam Williamson 2013-05-01 14:44:01 EDT
This is just 914060 - FTBFS during the F19 rebuild. We agreed at the FE review meeting today that none of these 'ftbfs' bugs Bob proposed as FEs are FEs, so I'll drop that status.

*** This bug has been marked as a duplicate of bug 914060 ***

Note You need to log in before you can comment on or make changes to this bug.