Bug 9580 - printtool can't find wish
Summary: printtool can't find wish
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bash (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-19 03:51 UTC by Miles Lott
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-14 21:22:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miles Lott 2000-02-19 03:51:18 UTC
[root@miloshm /root]# printtool
bash: /usr/bin/printtool: No such file or directory
[root@miloshm /root]# more /usr/bin/printtool
#!/usr/bin/wish -f

# Printer config tool
{Ctrl-C}
[root@miloshm /root]# which wish
/usr/bin/wish

???
seen this before when the file gets deleted, but the files are still
there.  Wish works on its own as well...

Comment 1 Bernhard Rosenkraenzer 2000-05-05 14:13:59 UTC
Can't reproduce it... Which version of Tcl/Tk are you using?
Is /usr/bin/wish the executable itself or a symlink somewhere else?

Comment 2 Jeff Johnson 2000-05-14 21:22:59 UTC
You might try verifying the installation of the packages involved, namely
bash, printtool, tcl, tk, etc as I've seen this sort of behavior with
embedded carriage return's in files. Look carefully at
	od -c /usr/bin/printtool
and reopen this bug if the problem persists.


Note You need to log in before you can comment on or make changes to this bug.