Bug 958418 - [abrt] sound-juicer-3.5.0-2.fc18: _gdk_device_xi2_reset_scroll_valuators: Process /usr/bin/sound-juicer was killed by signal 11 (SIGSEGV)
[abrt] sound-juicer-3.5.0-2.fc18: _gdk_device_xi2_reset_scroll_valuators: Pro...
Status: CLOSED DUPLICATE of bug 902273
Product: Fedora
Classification: Fedora
Component: sound-juicer (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:a0392b0dc1afc5f0876055f6b03...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-01 08:00 EDT by Misha Shnurapet
Modified: 2013-06-20 10:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-20 10:36:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (45.54 KB, text/plain)
2013-05-01 08:00 EDT, Misha Shnurapet
no flags Details
File: cgroup (128 bytes, text/plain)
2013-05-01 08:00 EDT, Misha Shnurapet
no flags Details
File: core_backtrace (6.11 KB, text/plain)
2013-05-01 08:00 EDT, Misha Shnurapet
no flags Details
File: dso_list (15.33 KB, text/plain)
2013-05-01 08:00 EDT, Misha Shnurapet
no flags Details
File: environ (1.58 KB, text/plain)
2013-05-01 08:01 EDT, Misha Shnurapet
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-01 08:01 EDT, Misha Shnurapet
no flags Details
File: maps (74.03 KB, text/plain)
2013-05-01 08:01 EDT, Misha Shnurapet
no flags Details
File: open_fds (4.00 KB, text/plain)
2013-05-01 08:01 EDT, Misha Shnurapet
no flags Details
File: proc_pid_status (942 bytes, text/plain)
2013-05-01 08:01 EDT, Misha Shnurapet
no flags Details
File: var_log_messages (320 bytes, text/plain)
2013-05-01 08:01 EDT, Misha Shnurapet
no flags Details
File: gconf_subtree (487 bytes, application/octet-stream)
2013-05-01 08:01 EDT, Misha Shnurapet
no flags Details

  None (edit)
Description Misha Shnurapet 2013-05-01 08:00:44 EDT
Version-Release number of selected component:
sound-juicer-3.5.0-2.fc18

Additional info:
backtrace_rating: 4
cmdline:        sound-juicer
crash_function: _gdk_device_xi2_reset_scroll_valuators
executable:     /usr/bin/sound-juicer
kernel:         3.8.8-202.fc18.x86_64
uid:            1000
ureports_counter: 1
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _gdk_device_xi2_reset_scroll_valuators at gdkdevice-xi2.c:853
 #1 gdk_x11_device_manager_xi2_translate_event at gdkdevicemanager-xi2.c:1551
 #3 _gdk_x11_event_translator_translate at gdkeventtranslator.c:51
 #4 gdk_event_source_translate_event at gdkeventsource.c:227
 #5 _gdk_x11_display_queue_events at gdkeventsource.c:332
 #6 gdk_display_get_event at gdkdisplay.c:310
 #12 gtk_dialog_run at gtkdialog.c:1110
 #13 on_error_cb at sj-extracting.c:709
 #14 g_cclosure_marshal_VOID__POINTERv at gmarshal.c:1236
 #15 _g_closure_invoke_va at gclosure.c:840
Comment 1 Misha Shnurapet 2013-05-01 08:00:49 EDT
Created attachment 742168 [details]
File: backtrace
Comment 2 Misha Shnurapet 2013-05-01 08:00:52 EDT
Created attachment 742169 [details]
File: cgroup
Comment 3 Misha Shnurapet 2013-05-01 08:00:54 EDT
Created attachment 742170 [details]
File: core_backtrace
Comment 4 Misha Shnurapet 2013-05-01 08:00:58 EDT
Created attachment 742171 [details]
File: dso_list
Comment 5 Misha Shnurapet 2013-05-01 08:01:01 EDT
Created attachment 742172 [details]
File: environ
Comment 6 Misha Shnurapet 2013-05-01 08:01:04 EDT
Created attachment 742173 [details]
File: limits
Comment 7 Misha Shnurapet 2013-05-01 08:01:07 EDT
Created attachment 742174 [details]
File: maps
Comment 8 Misha Shnurapet 2013-05-01 08:01:12 EDT
Created attachment 742175 [details]
File: open_fds
Comment 9 Misha Shnurapet 2013-05-01 08:01:15 EDT
Created attachment 742176 [details]
File: proc_pid_status
Comment 10 Misha Shnurapet 2013-05-01 08:01:17 EDT
Created attachment 742177 [details]
File: var_log_messages
Comment 11 Misha Shnurapet 2013-05-01 08:01:21 EDT
Created attachment 742178 [details]
File: gconf_subtree
Comment 12 Christophe Fergeau 2013-06-20 10:36:31 EDT

*** This bug has been marked as a duplicate of bug 902273 ***

Note You need to log in before you can comment on or make changes to this bug.