Bug 9585 - Samsung APC164UX (Ruffian) Unable to handle kernel paging request
Summary: Samsung APC164UX (Ruffian) Unable to handle kernel paging request
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 5.1
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL: http://www.gramberg.de
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-19 10:05 UTC by mail
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-25 04:01:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mail 2000-02-19 10:05:42 UTC
Samsung APC164UX (Ruffian)

The Symptoms

A virtual memory stress-test that induces continuous heavy paging can cause
the machine to die. The problem manifests itself through various
"Unable to handle kernel paging request", "killing the swapper",
"attempting to swap the idle process" messages, and a register dump. The
system may become unusable after that.

The stress-test may run without failure (I have run it for three days
without fault), or it may fail within two seconds. I have seen both
behaviours on
the same machine, in different configurations.

Comment 1 Phil Copeland 2001-06-04 15:36:39 UTC
*blink*

umm what kernel?
what test? (ie where do I go to copy it from?)

Comment 2 mail 2001-06-04 16:48:04 UTC
It was the Kernel 2.13. It is a case at the court, where 
these machines (20*) with the Samsungboards are sold two years ago.

The test was very easy, just make "tar -f x.tar /bin /etc",
(any other great file-operation).
It look, as it it has to do with the memory sizeof the machines. 
It was 1 GB memory installed.

I am still interested in an answer to this bug, because
I still have no solution of what is actually the problem.
20 machines are standing useless in the corner, because of this bug.

I find the information above in the Internet and it exactly descibes my 
problem. It is not for blaming RedHat, it is realy the problem,
how can we/I ever use the machines with Linux.

May be, today it is possible with newer kernels (never tried),
but would have been it possible two years ago?

Comment 3 Arjan van de Ven 2001-06-05 09:42:48 UTC
2.2.19 kernels should have a much better VM and not do this.
You can download these from the errata/update section for 6.2 and 7.0

Comment 4 Stephen John Smoogen 2003-01-25 04:01:09 UTC
Bug 9585 is being closed due to an answer being given in 2001 and no further
input from bug reporter. Alpha is also no longer supported by Red Hat and people
using it should look at other distributions for newer updates.


Note You need to log in before you can comment on or make changes to this bug.