Bug 958697 - [abrt] virt-manager-0.10.0-0.1.gitd3f9bc8e.fc19: g_settings_schema_get_value: Process /usr/bin/python2.7 was killed by signal 5 (SIGTRAP)
Summary: [abrt] virt-manager-0.10.0-0.1.gitd3f9bc8e.fc19: g_settings_schema_get_value:...
Keywords:
Status: CLOSED DUPLICATE of bug 958641
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 19
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e2fb5f52ace5c142aa0c1635d4e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-05-02 09:00 UTC by Petr Schindler
Modified: 2013-05-03 07:11 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-03 07:11:47 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (75.27 KB, text/plain)
2013-05-02 09:00 UTC, Petr Schindler
no flags Details
File: cgroup (131 bytes, text/plain)
2013-05-02 09:00 UTC, Petr Schindler
no flags Details
File: core_backtrace (9.33 KB, text/plain)
2013-05-02 09:00 UTC, Petr Schindler
no flags Details
File: dso_list (19.12 KB, text/plain)
2013-05-02 09:00 UTC, Petr Schindler
no flags Details
File: environ (1.49 KB, text/plain)
2013-05-02 09:00 UTC, Petr Schindler
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-02 09:00 UTC, Petr Schindler
no flags Details
File: maps (87.18 KB, text/plain)
2013-05-02 09:00 UTC, Petr Schindler
no flags Details
File: open_fds (1.03 KB, text/plain)
2013-05-02 09:01 UTC, Petr Schindler
no flags Details
File: proc_pid_status (935 bytes, text/plain)
2013-05-02 09:01 UTC, Petr Schindler
no flags Details

Description Petr Schindler 2013-05-02 09:00:30 UTC
Description of problem:
I was trying to set up new virtual machine when it chrased. It crashed after I choosed a installation media (which I have in pool).

Version-Release number of selected component:
virt-manager-0.10.0-0.1.gitd3f9bc8e.fc19

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/share/virt-manager/virt-manager
crash_function: g_settings_schema_get_value
executable:     /usr/bin/python2.7
kernel:         3.9.0-301.fc19.x86_64
runlevel:       N 5
uid:            1000
ureports_counter: 1
var_log_messages: May  2 10:49:42 localhost abrt[10959]: Saved core dump of pid 10635 (/usr/bin/python2.7) to /var/tmp/abrt/ccpp-2013-05-02-10:49:41-10635 (109961216 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 g_settings_schema_get_value at gsettingsschema.c:640
 #3 g_settings_schema_key_init at gsettingsschema.c:751
 #4 g_settings_get_value at gsettings.c:1079
 #5 ffi_call_unix64 at ../src/x86/unix64.S:76
 #6 ffi_call at ../src/x86/ffi64.c:522
 #7 g_callable_info_invoke at girepository/gicallableinfo.c:680
 #8 g_function_info_invoke at girepository/gifunctioninfo.c:274
 #9 _invoke_callable at pygi-invoke.c:64
 #10 pygi_callable_info_invoke at pygi-invoke.c:662
 #11 ext_do_call at /usr/src/debug/Python-2.7.4/Python/ceval.c:4408

Comment 1 Petr Schindler 2013-05-02 09:00:35 UTC
Created attachment 742539 [details]
File: backtrace

Comment 2 Petr Schindler 2013-05-02 09:00:38 UTC
Created attachment 742540 [details]
File: cgroup

Comment 3 Petr Schindler 2013-05-02 09:00:43 UTC
Created attachment 742541 [details]
File: core_backtrace

Comment 4 Petr Schindler 2013-05-02 09:00:49 UTC
Created attachment 742542 [details]
File: dso_list

Comment 5 Petr Schindler 2013-05-02 09:00:51 UTC
Created attachment 742543 [details]
File: environ

Comment 6 Petr Schindler 2013-05-02 09:00:54 UTC
Created attachment 742544 [details]
File: limits

Comment 7 Petr Schindler 2013-05-02 09:00:56 UTC
Created attachment 742545 [details]
File: maps

Comment 8 Petr Schindler 2013-05-02 09:01:01 UTC
Created attachment 742546 [details]
File: open_fds

Comment 9 Petr Schindler 2013-05-02 09:01:05 UTC
Created attachment 742547 [details]
File: proc_pid_status

Comment 10 Petr Schindler 2013-05-02 10:06:45 UTC
I just noticed, that my user isn't in libvirt group and that libvirt group doesn't exist at all. Isn't it a bug? Shouldn't be this group created through the installation of libvirt?

Comment 11 Martin Krizek 2013-05-02 10:46:03 UTC
I hit this when I connect an iso, virt-manager crashes. If an the is already connected, the vm machine boots fine.

Comment 12 Petr Schindler 2013-05-03 07:11:47 UTC

*** This bug has been marked as a duplicate of bug 958641 ***


Note You need to log in before you can comment on or make changes to this bug.