Bug 958743 - [whql][netkvm] Run RSC Tests job (1107) fail on win2012
Summary: [whql][netkvm] Run RSC Tests job (1107) fail on win2012
Keywords:
Status: CLOSED DUPLICATE of bug 950611
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win
Version: 6.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Yan Vugenfirer
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-05-02 10:39 UTC by Mike Cao
Modified: 2015-11-23 03:37 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-06 08:48:05 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Mike Cao 2013-05-02 10:39:12 UTC
Description of problem:


Version-Release number of selected component (if applicable):
2.6.32-369.el6.x86_64
qemu-kvm-rhev-0.12.1.2-2.359.el6.x86_64
seabios-0.6.1.2-27.el6.x86_64
vgabios-0.6b-3.7.el6.noarch
spice-server-0.12.0-12.el6.x86_
virito-win-prewhql-59
win2012 
How reproducible:
100%

Steps to Reproduce:
1.Start VM w/ virito-net-pci
CLI:usr/libexec/qemu-kvm -m 6G -smp 8 -cpu cpu64-rhel6,+x2apic -usb -device
usb-tablet -drive
file=win2012-nic1.raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none
-device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -netdev
tap,sndbuf=0,id=hostnet0,vhost=on,script=/etc/qemu-ifup-private,downscript=no
-device
virtio-net-pci,netdev=hostnet0,mac=03:27:43:25:23:41,bus=pci.0,addr=0x4,id=virtio-net-pci0
-netdev tap,sndbuf=0,id=hostnet2,script=/etc/qemu-ifup,downscript=no -device
e1000,netdev=hostnet2,mac=00:34:12:ca:4e:30,bus=pci.0,addr=0x6 -uuid
09b02095-48d0-4dba-ad58-279f028097a1 -no-kvm-pit-reinjection -chardev
socket,id=111a,path=/tmp/monitor-win2012-nic1,server,nowait -mon
chardev=111a,mode=readline -vnc :1 -rtc base=localtime,clock=host,driftfix=slew
-global PIIX4_PM.disable_s3=0 -global PIIX4_PM.disable_s4=0
2.Run RSC Tests  job (1107) 
3.
  
Actual results:
job failed 

Expected results:
job pass


Additional info:
QE did not find this issue on virtio-win-prewhql-54 ,So it is a regression

Comment 1 Mike Cao 2013-05-02 10:55:24 UTC
Created attachment 742609 [details]
HCK-logs

Comment 4 Yan Vugenfirer 2013-05-06 08:48:05 UTC
We are aware of this issue. And there was a bug opened for passing WHQL with RSC feature.

BZ #950611.

*** This bug has been marked as a duplicate of bug 950611 ***


Note You need to log in before you can comment on or make changes to this bug.