Bug 959989 - When trying to use hunspell-nn, the error message “incompatible stripping characters and condition” is shown
Summary: When trying to use hunspell-nn, the error message “incompatible stripping cha...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: hunspell-nn
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-05-06 11:07 UTC by Mike FABIAN
Modified: 2013-09-30 00:34 UTC (History)
2 users (show)

Fixed In Version: hunspell-no-2.1-4.fc19
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-23 00:41:36 UTC
Type: Bug


Attachments (Terms of Use)

Description Mike FABIAN 2013-05-06 11:07:14 UTC
The error message can be reproduced like this:

    mfabian@ari:~
    $ echo "test" | hunspell -d nn_NO -a
    @(#) International Ispell Version 3.2.06 (but really Hunspell 1.3.2)
    warning: line 190: incompatible stripping characters and condition
    warning: line 409: incompatible stripping characters and condition
    warning: line 410: incompatible stripping characters and condition
    *

    mfabian@ari:~
    $ 

There seems to be something wrong with the Nynorsk Hunspell dictionary.

    mfabian@ari:~
    $ rpm -qf /usr/share/myspell/nn_*
    hunspell-nn-2.0.10-11.fc18.noarch
    hunspell-nn-2.0.10-11.fc18.noarch
    mfabian@ari:~
    $

Comment 1 Fedora Update System 2013-08-12 12:53:33 UTC
hunspell-no-2.1-4.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/hunspell-no-2.1-4.fc19

Comment 2 Fedora Update System 2013-08-12 12:55:07 UTC
hunspell-no-2.1-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/hunspell-no-2.1-4.fc18

Comment 3 Mike FABIAN 2013-08-12 15:03:53 UTC
Fixes the problem.

Comment 4 Fedora Update System 2013-08-23 00:41:36 UTC
hunspell-no-2.1-4.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2013-09-30 00:34:07 UTC
hunspell-no-2.1-4.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.