This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 960 - can't find C++ header files
can't find C++ header files
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gcc (Show other bugs)
5.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-25 13:37 EST by walter.shands
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-25 13:47:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description walter.shands 1999-01-25 13:37:13 EST
gcc seems to have been installed when I installed Linux (I
installed a server.)  However I cannot find the C++ header
files (e.g. iostream.h).  I tried to install gcc-2.7.2.3-
14.src.rpm, and it seemed to install correctly, but this
did not help.  I ran rpm -qip gcc... and the information
said gcc-2.... was not installed.  I tried to uninstall gcc-
2... but rpm said it wasn't installed.

What can I do to enable C++ compiler support?

Thanks,
Walter Shands
Comment 1 Jeff Johnson 1999-01-25 13:47:59 EST
Install egcs-* rpm's. gcc is distributed in order to build 2.0.x
kernels correctly. Use EGCS for cc/c++/f77 compilations.

Note You need to log in before you can comment on or make changes to this bug.