Bug 9603 - reboot hanging when smbfs partition mounted
reboot hanging when smbfs partition mounted
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
6.2
All Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-20 05:36 EST by Trond Eivind Glomsrød
Modified: 2014-03-16 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 17:13:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trond Eivind Glomsrød 2000-02-20 05:36:34 EST
When you have a smbfs partition mounted (this was mounted as root, from a
Win95 box with a password supplied), the reboot procedure hangs when
unmounting file systems, making a hardware reboot necesarry.
Comment 1 Bill Nottingham 2000-02-21 11:03:59 EST
Hrmm... you do have the 'netfs' service on, correct?
Comment 2 Bill Nottingham 2000-02-21 12:15:59 EST
Can't reproduce this here on a hybrid beta/6.1 system.
Comment 3 Bill Nottingham 2000-02-28 11:26:59 EST
Still can't reproduce it on a 6.2 beta Alpha system.

Are you doing anything on the smb partition?
Comment 4 Trond Eivind Glomsrød 2000-02-29 04:41:59 EST
It happens when netfs isn't started - I didn't start it, as the fs is mounted
manually
Comment 5 Bill Nottingham 2000-03-27 17:13:59 EST
OK. A workaround (runs netfs stop automatically when needed)
should be in initscripts-5.04-1.

Note You need to log in before you can comment on or make changes to this bug.