Bug 960451 - The password is not covered while typing [ANACONDA F19]
The password is not covered while typing [ANACONDA F19]
Status: CLOSED DUPLICATE of bug 958608
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-07 04:31 EDT by Nix\
Modified: 2013-05-07 10:23 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-07 10:23:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nix\ 2013-05-07 04:31:43 EDT
Description of problem:

While is writing the password for root and user, is not showed the clasical ***, and the password is showed in plain text.

Version-Release number of selected component (if applicable):
Fedora 19 beta TC3 KDE Live i686

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2013-05-07 10:23:55 EDT

*** This bug has been marked as a duplicate of bug 958608 ***

Note You need to log in before you can comment on or make changes to this bug.