Bug 960571 - All items shown twice in web interface
Summary: All items shown twice in web interface
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: cups
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-05-07 12:07 UTC by nucleo
Modified: 2013-05-26 03:40 UTC (History)
2 users (show)

Fixed In Version: cups-1.6.2-7.fc19
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-26 03:40:12 UTC


Attachments (Terms of Use)
CUPS web interface (65.24 KB, image/png)
2013-05-07 12:07 UTC, nucleo
no flags Details


Links
System ID Priority Status Summary Last Updated
CUPS Bugs and Features 4310 None None None Never

Description nucleo 2013-05-07 12:07:29 UTC
Created attachment 744711 [details]
CUPS web interface

Description of problem:
All items shown twice in CUPS web interface.

Version-Release number of selected component (if applicable):
cups-1.6.2-4.fc19.i686

How reproducible:
On F19 live image with English locale no such problem, so maybe this is specific for Russian locale.

Steps to Reproduce:
1. Open http://localhost:631/ (with Russian system locale).
2. Open page with jobs or printers.
3.
  
Actual results:
Initial page shown fine but  all other pages have duplicated items (see screenshoot).

Comment 1 Jiri Popelka 2013-05-23 09:01:54 UTC
I removed the Russian web interface localization for now because it's broken.
It's just a work-around and proper fix will come with 1.6.3.

Comment 2 Fedora Update System 2013-05-23 09:03:35 UTC
cups-1.6.2-7.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/cups-1.6.2-7.fc19

Comment 3 Fedora Update System 2013-05-23 20:02:13 UTC
Package cups-1.6.2-7.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing cups-1.6.2-7.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-9035/cups-1.6.2-7.fc19
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2013-05-26 03:40:12 UTC
cups-1.6.2-7.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.