Bug 9607 - Install Fatal Exception Occured
Install Fatal Exception Occured
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-20 10:33 EST by wiencko
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-21 14:13:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wiencko 2000-02-20 10:33:37 EST
After giving install instructions to do a custom installation,
"install everything" chosen, the install process begins.  It
aborts with the following message:


            Exception Occured

Traceback (innermost last):
     File "/usr/bin/anaconda", line 225, in ?
         Intf.run(todo, test = test)
     File
"../../../RedHat/instimage/usr/lib/python1.5/site-packages/text.py",
 line 1000, in run
        rc = apply (step[1](), step[2])
     File
"../../../RedHat/instimage/usr/lib/python1.5/site-packages/text.py",
line 473,  in _call_

     ________           _______
     |  OK  |           |Debug|
     --------           -------



Then, if OK is pressed, the following appears:

install exited abnormally
sending termination signals... done
sending kill signals...done
unmounting filesystems
    /mnt/source
    /dev/pts
    /proc

you may safely reboot your system


If Debug is pressed, the following appears:

> ../../../RedHat/instimage/usr/lib/python1.5/site-packages/xf86config.py
(118)cards()
-> card = cards[thecard]
(Pdb)


In debug, if the command "list" is invoked, it displays lines 113-123 of a
file.  Here are lines 113 and 123:

113 card[info[o]] = card[info[0]] + '\n' + (string_joinfields(info[1:], '
'))

123 return cards


This install was done on a computer which has been sucessfully
running an older version of FreeBSD.  This particular RedHat CD-ROM
has been used sucessfully to do another install (custom, "install
everything", completed sucessfully without incident), and this
particular CD-ROM drive also has been used successfully in another
RedHat 6.1 install.
Comment 1 Jay Turner 2000-02-22 16:06:59 EST
Please submit the remainder of the python traceback (you should be able to
scroll and get to the bottom of it) as that is really where the good stuff is.
In addition, what type of video card do you have?
Comment 2 Jay Turner 2000-04-21 14:13:59 EDT
Closing bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.