Bug 9608 - Linuxconf firewall settings are not executed at boot
Summary: Linuxconf firewall settings are not executed at boot
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-20 16:15 UTC by Stephan R.A. Deibel
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephan R.A. Deibel 2000-02-20 16:15:15 UTC
I set up a masqueraded local net using linux conf (w/ linuxconf-1.16r3.2-2
and initscripts-4.70-1.i386.rpm) and it works fine once I activate changes.
Then fails to work after reboot:  Either linuxconf isn't updating the
scripts right or there is some problem in initscripts handling of the
changes (sorry; I didn't dive into inspecting the scripts!).

If I run linuxconf after the reboot it always shows the changes that
need to be activated again and activating them fixes the problem until next
reboot.  I've worked around by not using linuxconf for that config.  Here
is the "changes needing to be activated" info (hand-typed since I can't
copy/paste from the silly window!):

IP firewall forward rules, default accept
cmd proto       network/netmask    ->     network/netmask   iface
ports...flags
msq All         192.68.1.0/255.255.255.0  0.0.0.0/0.0.0.0  Any  [] -> []
AFF X00
IP firewall forward rules, default deny

Thanks!

Comment 1 Brent Fox 2002-06-05 16:12:21 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:47:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.