Bug 961001 - Docs: Setting --ack value on Federation links forces a fixed finite credit limit.
Docs: Setting --ack value on Federation links forces a fixed finite credit li...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Messaging_Installation_and_Configuration_Guide (Show other bugs)
Development
Unspecified Unspecified
high Severity high
: 3.0
: ---
Assigned To: Jared MORGAN
Zdenek Kraus
: Improvement
Depends On: 949014
Blocks: 951296
  Show dependency treegraph
 
Reported: 2013-05-08 09:46 EDT by Joshua Wulf
Modified: 2015-08-09 21:23 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 949014
Environment:
Last Closed: 2015-01-22 10:28:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Apache JIRA QPID-4728 None None None Never

  None (edit)
Comment 5 Zdenek Kraus 2013-07-08 02:20:27 EDT
""" By default, when no credit is specified and the --ack option is not used, credit is 0 and credit flow control is disabled. """ 

and 

"""The use of the --ack option creates an infinite credit, and backpressure can be tuned by means of an explicit --credit argument.""" 

that looks like the --ack have some influence over --credit, that is not true, credit is now controlled only by --credit. Please change both sentences to not contain --ack option, to prevent confusion.

->ASSIGNED
Comment 7 Zdenek Kraus 2013-07-15 02:39:28 EDT
This looks OK.

-> VERIFIED

Note You need to log in before you can comment on or make changes to this bug.