Bug 961064 - Add Volume Fails with SSL Errors
Add Volume Fails with SSL Errors
Status: CLOSED DUPLICATE of bug 928311
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Sahina Bose
Prasanth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-08 13:22 EDT by Wesley Duffee-Braun
Modified: 2013-06-06 06:40 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-06 06:40:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wesley Duffee-Braun 2013-05-08 13:22:30 EDT
Description of problem:
Adding a volume fails with (SSLError: [Errno 1] _ssl.c:490: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request)

Version-Release number of selected component (if applicable):
RHSC 2

How reproducible:
Always

Steps to Reproduce:
1. Start RHS-C
2. Attempt to add a volume
3. Get error
  
Actual results:
Add Volume Fails

Expected results:
Add Volume succeeds


Additional info:
Workaround: 

Edited: /etc/libvirt/libvirtd.conf 
listen_tcp=1
auth_tls = "none"

Edited: /etc/libvirt/qemu.conf 
spice_tls = 0

Created: /etc/vdsm/vdsm.conf 
[vars]
ssl=false
Comment 6 Sahina Bose 2013-06-06 06:40:19 EDT

*** This bug has been marked as a duplicate of bug 928311 ***

Note You need to log in before you can comment on or make changes to this bug.