Bug 961095 - all problems are showed even when field is unchecked
all problems are showed even when field is unchecked
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-abrt (Show other bugs)
19
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-08 15:19 EDT by Iveta Wiedermann
Modified: 2016-11-30 19:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-09 03:41:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Iveta Wiedermann 2013-05-08 15:19:16 EDT
Description of problem:
I've created some avcs so it can be found in abrt. I opened gnome-abrt, checked "all problems" and could see avcs as well. But when I opened gnome-abrt for the second time, "all problems" was unchecked and I could still see avcs as well. Checking and unchecking then had no effect at all.

Version-Release number of selected component (if applicable):
gnome-abrt-0.2.12-3.fc19

How reproducible:


Steps to Reproduce:
1. Create some avcs
2. Open gnome-abrt and check "all problems"
3. Close gnome-abrt and reopen
4. try un/check "all problems"
  
Actual results:
avcs are showed all the time

Expected results:
avcs should be showed probably only when "all problems" is checked

Additional info:
Comment 1 Iveta Wiedermann 2013-05-09 03:41:59 EDT
This is perhaps caused because of running abrt on Fedora live cd.

Note You need to log in before you can comment on or make changes to this bug.