Bug 961128 - All org links in the Org Selector have the title "Current Organization"
All org links in the Org Selector have the title "Current Organization"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Walden Raines
Og Maciel
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-08 16:58 EDT by bmorriso
Modified: 2013-07-18 17:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 17:18:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bmorriso 2013-05-08 16:58:48 EDT
Description of problem:
When selecting an organization in the "Select An Organization" drop-down menu,
every organization on the list has the title "Current Organization" that pops 
up when hovering over them. 

Version-Release number of selected component (if applicable):
1.4.2-1.git.222.82e7958.el6

How reproducible:
always

Steps to Reproduce:
1. Login to a katello instance that has multiple organizations created.
2. Click the organization selector dropdown menu button.
3. Hover mouse over organizations other than the one currently selected.
  
Actual results:
"Current Organization" text pops up on hover for every organization on the list.

Expected results:
"Current Organization" should only appear when hovering over the currently selected organization.

Additional info:
Comment 1 Walden Raines 2013-05-29 12:01:36 EDT
https://github.com/Katello/katello/pull/2386
Comment 2 Walden Raines 2013-05-29 13:11:23 EDT
commit 7d748325e36f027620b1d6b90534958bc6db2820
Merge: 43ea614 0c93f3a
Author: Walden Raines <walden@redhat.com>
Date:   Wed May 29 10:09:51 2013 -0700

    Merge pull request #2386 from waldenraines/961128
    
    961128 - removing title element on allowed org list.

commit 0c93f3adb8850f7816eb040401602b1adfb72b94
Author: Walden Raines <walden@redhat.com>
Date:   Wed May 29 11:57:59 2013 -0400

    961128 - removing title element on allowed org list.
Comment 3 Walden Raines 2013-05-30 10:11:53 EDT
commit 44635e42c571be79162a545004c86f62f2652917
Author: Walden Raines <walden@redhat.com>
Date:   Wed May 29 11:57:59 2013 -0400

    961128 - removing title element on allowed org list.
Comment 4 Og Maciel 2013-05-31 14:41:54 EDT
Verified:
* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.8.9-1.el6_4.noarch
* candlepin-cert-consumer-qeblade35.rhq.lab.eng.bos.redhat.com-1.0-1.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.9-1.el6_4.noarch
* candlepin-tomcat6-0.8.9-1.el6_4.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* foreman-1.1.10002-44.noarch
* foreman-installer-puppet-concat-0-2.d776701.git.0.21ef926.el6sat.noarch
* foreman-installer-puppet-dhcp-0-5.3a4a13c.el6sat.noarch
* foreman-installer-puppet-dns-0-7.fcae203.el6sat.noarch
* foreman-installer-puppet-foreman-0-6.568c5c4.el6sat.noarch
* foreman-installer-puppet-foreman_proxy-0-8.bd1e35d.el6sat.noarch
* foreman-installer-puppet-puppet-0-3.ab46748.el6sat.noarch
* foreman-installer-puppet-tftp-0-5.ea6c5e5.el6sat.noarch
* foreman-installer-puppet-xinetd-0-50a267b8.git.0.44aca6a.el6sat.noarch
* foreman-postgresql-1.1.10002-44.noarch
* foreman-proxy-1.1.10002-1.el6sat.noarch
* foreman-proxy-installer-1.0.1-8.f5ae2cd.el6sat.noarch
* katello-1.4.2-8.el6sat.noarch
* katello-all-1.4.2-8.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-2.el6sat.noarch
* katello-cli-1.4.2-6.el6sat.noarch
* katello-cli-common-1.4.2-6.el6sat.noarch
* katello-common-1.4.2-8.el6sat.noarch
* katello-configure-1.4.3-12.el6sat.noarch
* katello-configure-foreman-1.4.3-12.el6sat.noarch
* katello-foreman-all-1.4.2-8.el6sat.noarch
* katello-glue-candlepin-1.4.2-8.el6sat.noarch
* katello-glue-elasticsearch-1.4.2-8.el6sat.noarch
* katello-glue-pulp-1.4.2-8.el6sat.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-selinux-1.4.3-3.el6sat.noarch
* openldap-2.4.23-31.el6.x86_64
* pulp-rpm-plugins-2.1.1-1.el6sat.noarch
* pulp-selinux-2.1.1-1.el6sat.noarch
* pulp-server-2.1.1-1.el6sat.noarch
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-ldap_fluff-0.1.7-3.el6sat.noarch
* ruby193-rubygem-net-ldap-0.2.2-7.el6_4.noarch
Comment 5 Mike McCune 2013-07-18 17:18:34 EDT
mass move to CLOSED:CURRENTRELEASE since MDP1 has been released.

Note You need to log in before you can comment on or make changes to this bug.