Bug 961205 - task Makefile targets are not documented
task Makefile targets are not documented
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: Doc (Show other bugs)
0.12
Unspecified Unspecified
medium Severity unspecified (vote)
: 0.14
: ---
Assigned To: Dan Callaghan
tools-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-09 02:18 EDT by Dan Callaghan
Modified: 2013-08-08 23:24 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-08 23:24:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Callaghan 2013-05-09 02:18:04 EDT
The special Makefile targets 'tag', 'rpm', and 'bkradd' (and the other more obscure ones) are not documented anywhere.
Comment 1 Dan Callaghan 2013-07-23 03:44:53 EDT
On Gerrit: http://gerrit.beaker-project.org/2108
Comment 2 Dan Callaghan 2013-07-24 01:33:28 EDT
This is now included in the development version of Beaker's documentation:

http://beaker-project.org/docs-develop/user-guide/task-makefile-targets.html
Comment 4 xjia 2013-07-24 04:42:44 EDT
Verify this bug since no error is found.
Comment 5 Dan Callaghan 2013-08-08 23:24:26 EDT
Beaker 0.14.1 has been released.

Note You need to log in before you can comment on or make changes to this bug.