Bug 961231 - [RFE] add the console notification to RHEL6
Summary: [RFE] add the console notification to RHEL6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt
Version: 6.5
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: rc
: ---
Assignee: Jiri Moskovcak
QA Contact: David Kutálek
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-05-09 08:04 UTC by Jiri Moskovcak
Modified: 2015-02-01 22:55 UTC (History)
2 users (show)

Fixed In Version: abrt-2.0.8-17.el6
Doc Type: Release Note
Doc Text:
ABRT Notifications On the Console Red Hat Enterprise Linux 6.5 provides a new package, abrt-console-notification. With this package installed, users can see warnings on the console if a new problem has been detected by Automatic Bug Reporting Tool (ABRT) since the last login. This was previously not possible and is useful especially for users who do not use the graphical environment, for example, on headless systems. These users could otherwise miss problems detected by ABRT.
Clone Of:
Environment:
Last Closed: 2013-11-21 09:31:19 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1586 normal SHIPPED_LIVE abrt, libreport and btparser bug fix and enhancement update 2013-11-20 21:39:37 UTC

Description Jiri Moskovcak 2013-05-09 08:04:01 UTC
Description of problem:
There is not many reports coming from RHEL6 which is caused by user not knowing about ABRT. In it's default configuration ABRT sends notifications about detected problems to root@localhost but as it seems not many users pay attention to that. The console notification is just another means how to notify user about problems when he doesn't run any desktop.


Steps to Reproduce:
1.
2.
3.
  
Actual results:
- no notification about detected problems when user logs into the headless system

Expected results:
- visible notification if some problems were detected

Comment 5 errata-xmlrpc 2013-11-21 09:31:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1586.html


Note You need to log in before you can comment on or make changes to this bug.