Bug 961296 - Please package an updated perl-POE package into EL6
Summary: Please package an updated perl-POE package into EL6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-POE
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Šabata
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-05-09 11:23 UTC by Andrea Veri
Modified: 2015-02-23 15:55 UTC (History)
3 users (show)

Fixed In Version: perl-POE-1.354-1.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-23 15:55:33 UTC


Attachments (Terms of Use)

Description Andrea Veri 2013-05-09 11:23:28 UTC
the current perl-POE package is really outdated on EL6 (v. 1.289-3.el6), would it be possible to upgrade it to the latest available upstream release?

Comment 1 Petr Šabata 2013-05-09 11:24:51 UTC
I'll do the update.

Comment 2 Fedora Update System 2013-05-15 16:11:27 UTC
perl-POE-1.354-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/perl-POE-1.354-1.el6

Comment 3 Fedora Update System 2013-05-31 17:54:31 UTC
perl-POE-1.354-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.