Bug 961342 - [FEAT] Start gsyncd on only one node of a replica pair
[FEAT] Start gsyncd on only one node of a replica pair
Status: CLOSED DUPLICATE of bug 847839
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Avra Sengupta
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-09 08:53 EDT by Avra Sengupta
Modified: 2014-07-11 12:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-11 12:06:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Avra Sengupta 2013-05-09 08:53:10 EDT
Description of problem:
gsyncd should start on only one node of a replica pair. If the node goes down, doing a geo-rep start force should spawn gsyncd on the other node of the replica pair.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Avra Sengupta 2014-04-09 06:42:19 EDT
Fix at http://review.gluster.org/#/c/5132/
Comment 2 Niels de Vos 2014-07-11 12:06:17 EDT

*** This bug has been marked as a duplicate of bug 847839 ***

Note You need to log in before you can comment on or make changes to this bug.