Bug 961362 - Remove automake14 and autoconf213 from build dependencies
Remove automake14 and autoconf213 from build dependencies
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gtk+ (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 961281
  Show dependency treegraph
 
Reported: 2013-05-09 09:25 EDT by Pavel Raiskup
Modified: 2013-05-24 16:40 EDT (History)
3 users (show)

See Also:
Fixed In Version: gtk+-1.2.10-75.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-24 16:40:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Allow build with up2date autotools. (43.08 KB, patch)
2013-05-09 09:34 EDT, Pavel Raiskup
no flags Details | Diff

  None (edit)
Description Pavel Raiskup 2013-05-09 09:25:17 EDT
Hi, the dependency on automake14 and autoconf213 is not needed.  Please, could
you fix that? (possible fix will follow..)

Pavel
Comment 1 Pavel Raiskup 2013-05-09 09:34:18 EDT
Created attachment 745665 [details]
Allow build with up2date autotools.
Comment 2 Paul Howarth 2013-05-10 07:28:07 EDT
My preference would be to remove the use of autotools during the builds altogether. I'll add that to my TODO list but I'm rather busy at the moment and it may take a little while to get round to doing it.
Comment 3 Pavel Raiskup 2013-05-10 07:49:33 EDT
(In reply to comment #2)
> My preference would be to remove the use of autotools during the builds
> altogether. I'll add that to my TODO list but I'm rather busy at the moment
> and it may take a little while to get round to doing it.

This is nice TODO but it may be considered like a hard task and unlikely to
happen.  Always is more easy to fix source code than generated stuff ..

Note that automake14 lives there just because of your builds (gtk+ & glib) and
blocks me to drop automake14 completely.

Pavel
Comment 4 Fedora Update System 2013-05-10 11:20:44 EDT
gtk+-1.2.10-75.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/gtk+-1.2.10-75.fc19
Comment 5 Fedora Update System 2013-05-10 22:37:01 EDT
Package gtk+-1.2.10-75.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gtk+-1.2.10-75.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-7895/gtk+-1.2.10-75.fc19
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-05-24 16:40:04 EDT
gtk+-1.2.10-75.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.