Bug 961426 - Synced kickstart trees/yum repos are not kickstartable (traceback thrown in anaconda)
Synced kickstart trees/yum repos are not kickstartable (traceback thrown in a...
Status: CLOSED DUPLICATE of bug 950036
Product: Pulp
Classification: Community
Component: rpm-support (Show other bugs)
2.1 Beta
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Randy Barlow
Preethi Thomas
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-09 11:14 EDT by Justin Sherrill
Modified: 2013-05-09 14:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-09 14:56:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2013-05-09 11:14:23 EDT
Description of problem:

When trying to kickstart or install against a rhel6 repo that has been synced and copied, anaconda throws a traceback:


SyntaxError: not well-formed (invalid token): line 1, column 0


Version-Release number of selected component (if applicable):
2.1.1-0.10

How reproducible:
Always

Steps to Reproduce:
1.  Sync an official RHEL 6 repo
2.  Copy contents to a new repo (not sure if required)
3.  Publish via http
3.  Try to kickstart rhel 6 against that http repo
  
Actual results:
Kickstart fails when trying to load package information


Expected results:
Kickstart works

Additional info:

https://github.com/Katello/katello/issues/2232


All xml files seem perfectly fine and pass xmllint.
Comment 1 Justin Sherrill 2013-05-09 11:16:50 EDT
Users have reported this on RHEL6 and centos 6
Comment 2 Justin Sherrill 2013-05-09 14:56:37 EDT

*** This bug has been marked as a duplicate of bug 950036 ***

Note You need to log in before you can comment on or make changes to this bug.