Bug 961544 - Error Re-starting app
Error Re-starting app
Status: CLOSED NOTABUG
Product: OpenShift Online
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Andy Grimm
libra bugs
: SupportQuestion
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-09 17:38 EDT by Hugo Pallaoro (BSE)
Modified: 2016-11-07 22:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-08 14:20:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen capture of result page. (109.65 KB, image/png)
2013-05-09 17:38 EDT, Hugo Pallaoro (BSE)
no flags Details

  None (edit)
Description Hugo Pallaoro (BSE) 2013-05-09 17:38:27 EDT
Created attachment 745821 [details]
Screen capture of result page.

Description of problem: Problem restarting application


Version-Release number of selected component (if applicable):


How reproducible: Click on Restart app button


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: Reference #2c875994086ac7bbc9de375a38b40fec
Comment 1 Andy Grimm 2013-05-29 11:44:37 EDT
This is because you hit your disk space quota.  You can try running "rhc app tidy", or you can manually compress or remove old log files and other data from your gear.

If you need more space, you can request it here:
https://www.openshift.com/page/resource-request-form
Comment 2 manoj 2013-08-08 14:20:46 EDT
If you are still having problems, please reopen.

Note You need to log in before you can comment on or make changes to this bug.