Bug 961598 - [abrt] WARNING: at drivers/net/wireless/iwlwifi/pcie/tx.c:1268 iwl_pcie_enqueue_hcmd+0x878/0x8f0 [iwlwifi]()
[abrt] WARNING: at drivers/net/wireless/iwlwifi/pcie/tx.c:1268 iwl_pcie_enque...
Status: CLOSED DUPLICATE of bug 951919
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:b55d7f79523a511e5b66379defe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-09 23:20 EDT by Sketch
Modified: 2013-07-02 11:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-02 11:06:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (175.96 KB, text/plain)
2013-05-09 23:20 EDT, Sketch
no flags Details

  None (edit)
Description Sketch 2013-05-09 23:20:53 EDT
Additional info:
WARNING: at drivers/net/wireless/iwlwifi/pcie/tx.c:1268 iwl_pcie_enqueue_hcmd+0x878/0x8f0 [iwlwifi]()
Hardware name: 5129CTO
Modules linked in: vfat fat ums_realtek usb_storage md4 nls_utf8 cifs dns_resolver fscache hidp fuse ip6table_filter ip6_tables ebtable_nat ebtables rfcomm bnep snd_hda_codec_hdmi snd_hda_codec_conexant iTCO_wdt iTCO_vendor_support arc4 iwldvm mac80211 binfmt_misc ipheth coretemp microcode snd_hda_intel iwlwifi snd_hda_codec snd_hwdep snd_seq snd_seq_device cfg80211 btusb snd_pcm bluetooth lpc_ich intel_ips i2c_i801 mfd_core e1000e vhost_net tun snd_page_alloc macvtap snd_timer macvlan mei kvm_intel kvm thinkpad_acpi snd soundcore rfkill uinput dm_crypt crc32c_intel i915 i2c_algo_bit ghash_clmulni_intel drm_kms_helper drm i2c_core wmi video
Pid: 20736, comm: kworker/1:2 Not tainted 3.8.11-200.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105e675>] warn_slowpath_common+0x75/0xa0
 [<ffffffff8105e6ba>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa04099c8>] iwl_pcie_enqueue_hcmd+0x878/0x8f0 [iwlwifi]
 [<ffffffff8106ebda>] ? del_timer_sync+0x5a/0x70
 [<ffffffffa040b377>] iwl_trans_pcie_send_hcmd+0xf7/0x560 [iwlwifi]
 [<ffffffffa040b544>] ? iwl_trans_pcie_send_hcmd+0x2c4/0x560 [iwlwifi]
 [<ffffffffa04fdaa7>] iwl_dvm_send_cmd+0x67/0x180 [iwldvm]
 [<ffffffffa04feddf>] iwl_send_calib_results+0x6f/0xc0 [iwldvm]
 [<ffffffffa04f9b25>] iwl_alive_notify+0x185/0x1f0 [iwldvm]
 [<ffffffffa04fa132>] iwl_load_ucode_wait_alive+0x2d2/0x380 [iwldvm]
 [<ffffffffa04f97c0>] ? iwl_alloc_all+0x30/0x30 [iwldvm]
 [<ffffffffa04f829a>] iwlagn_mac_start+0x13a/0x220 [iwldvm]
 [<ffffffffa046617a>] ieee80211_reconfig+0x1da/0x1530 [mac80211]
 [<ffffffff81650f9d>] ? mutex_lock+0x1d/0x50
 [<ffffffffa043f832>] ieee80211_restart_work+0x92/0xb0 [mac80211]
 [<ffffffff8107a683>] process_one_work+0x163/0x480
 [<ffffffff8107cebe>] worker_thread+0x15e/0x450
 [<ffffffff8107cd60>] ? busy_worker_rebind_fn+0x110/0x110
 [<ffffffff81081fd0>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? perf_trace_xen_cpu_write_gdt_entry+0xa0/0x100
 [<ffffffff81081f10>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff8165bd6c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81081f10>] ? kthread_create_on_node+0x120/0x120

Potential duplicate: bug 951919
Comment 1 Sketch 2013-05-09 23:20:59 EDT
Created attachment 745873 [details]
File: dmesg
Comment 2 Josh Boyer 2013-07-02 11:06:25 EDT

*** This bug has been marked as a duplicate of bug 951919 ***

Note You need to log in before you can comment on or make changes to this bug.