Bug 9616 - X session freezes
X session freezes
Status: CLOSED DUPLICATE of bug 9617
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-20 18:30 EST by derek
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-21 04:40:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description derek 2000-02-20 18:30:15 EST
X session freezes, for no apparent reason.  Happens most often with lots of
windows open, and when moving a Netscape window. When it does happen,
ld-2.1.2.so appears to be hogging the CPU, and using up a ton of memory.

It appears to happen wether KDE or Gnome are in use, but doesn't seem to
happen if lightwieght WMs, such as FVWM or Afterstep, are used.

Based on that, I believe this is a glibc problem, but it may be X related.
Several people in my local LUG are also experiencing this problem, and I
noticed that it was reported in the January issue of LinuxJournal (pg.88)

That's about the best info I can provide... I'm not a C hacker!
Comment 1 Jeff Johnson 2000-02-21 04:40:59 EST
*** This bug has been marked as a duplicate of 9617 ***

Note You need to log in before you can comment on or make changes to this bug.