Bug 961619 - [abrt] ibus-1.5.2-3.fc19: exit: Process /usr/libexec/ibus-x11 was killed by signal 11 (SIGSEGV)
[abrt] ibus-1.5.2-3.fc19: exit: Process /usr/libexec/ibus-x11 was killed by s...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
abrt_hash:7af173c62c83e62ab082554e67f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-10 01:44 EDT by maneulyori
Modified: 2013-08-28 00:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-28 00:27:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.82 KB, text/plain)
2013-05-10 01:45 EDT, maneulyori
no flags Details
File: cgroup (133 bytes, text/plain)
2013-05-10 01:45 EDT, maneulyori
no flags Details
File: core_backtrace (1.57 KB, text/plain)
2013-05-10 01:45 EDT, maneulyori
no flags Details
File: dso_list (7.49 KB, text/plain)
2013-05-10 01:45 EDT, maneulyori
no flags Details
File: environ (1.12 KB, text/plain)
2013-05-10 01:45 EDT, maneulyori
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-10 01:45 EDT, maneulyori
no flags Details
File: maps (36.16 KB, text/plain)
2013-05-10 01:45 EDT, maneulyori
no flags Details
File: open_fds (641 bytes, text/plain)
2013-05-10 01:45 EDT, maneulyori
no flags Details
File: proc_pid_status (932 bytes, text/plain)
2013-05-10 01:45 EDT, maneulyori
no flags Details
File: var_log_messages (318 bytes, text/plain)
2013-05-10 01:46 EDT, maneulyori
no flags Details

  None (edit)
Description maneulyori 2013-05-10 01:44:56 EDT
Version-Release number of selected component:
ibus-1.5.2-3.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/ibus-x11 --kill-daemon
crash_function: exit
executable:     /usr/libexec/ibus-x11
kernel:         3.9.0-301.fc19.x86_64
runlevel:       unknown
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #2 exit at exit.c:99
 #3 gdk_x_io_error at gdkmain-x11.c:544
 #4 _XIOError at XlibInt.c:1500
 #5 _XEventsQueued at xcb_io.c:365
 #6 XPending at Pending.c:55
 #7 gdk_check_xpending at gdkevents-x11.c:159
 #8 gdk_event_check at gdkevents-x11.c:2378
 #9 g_main_context_check at gmain.c:3545
 #12 gtk_main at gtkmain.c:1257
Comment 1 maneulyori 2013-05-10 01:45:01 EDT
Created attachment 745916 [details]
File: backtrace
Comment 2 maneulyori 2013-05-10 01:45:18 EDT
Created attachment 745917 [details]
File: cgroup
Comment 3 maneulyori 2013-05-10 01:45:22 EDT
Created attachment 745918 [details]
File: core_backtrace
Comment 4 maneulyori 2013-05-10 01:45:25 EDT
Created attachment 745919 [details]
File: dso_list
Comment 5 maneulyori 2013-05-10 01:45:39 EDT
Created attachment 745921 [details]
File: environ
Comment 6 maneulyori 2013-05-10 01:45:44 EDT
Created attachment 745922 [details]
File: limits
Comment 7 maneulyori 2013-05-10 01:45:49 EDT
Created attachment 745923 [details]
File: maps
Comment 8 maneulyori 2013-05-10 01:45:54 EDT
Created attachment 745924 [details]
File: open_fds
Comment 9 maneulyori 2013-05-10 01:45:57 EDT
Created attachment 745925 [details]
File: proc_pid_status
Comment 10 maneulyori 2013-05-10 01:46:00 EDT
Created attachment 745926 [details]
File: var_log_messages
Comment 11 fujiwara 2013-05-13 02:53:44 EDT
(In reply to comment #0)
>  #2 exit at exit.c:99
>  #3 gdk_x_io_error at gdkmain-x11.c:544
>  #4 _XIOError at XlibInt.c:1500
>  #5 _XEventsQueued at xcb_io.c:365
>  #6 XPending at Pending.c:55
>  #7 gdk_check_xpending at gdkevents-x11.c:159
>  #8 gdk_event_check at gdkevents-x11.c:2378
>  #9 g_main_context_check at gmain.c:3545
>  #12 gtk_main at gtkmain.c:1257

I cannot reproduce your backtrace.
Are you still able to see the backtrace?

Note You need to log in before you can comment on or make changes to this bug.