Bug 961851 - [abrt] libgpod-0.8.2-9.fc19: lockdownd_start_service: Process /usr/lib/udev/iphone-set-info was killed by signal 11 (SIGSEGV)
[abrt] libgpod-0.8.2-9.fc19: lockdownd_start_service: Process /usr/lib/udev/i...
Status: CLOSED DUPLICATE of bug 951167
Product: Fedora
Classification: Fedora
Component: libgpod (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:71843da47e79b82d39f95397dc5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-10 10:55 EDT by mussadek
Modified: 2013-08-28 10:02 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-09 11:43:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.25 KB, text/plain)
2013-05-10 10:55 EDT, mussadek
no flags Details
File: cgroup (172 bytes, text/plain)
2013-05-10 10:55 EDT, mussadek
no flags Details
File: core_backtrace (415 bytes, text/plain)
2013-05-10 10:55 EDT, mussadek
no flags Details
File: dso_list (3.32 KB, text/plain)
2013-05-10 10:55 EDT, mussadek
no flags Details
File: environ (917 bytes, text/plain)
2013-05-10 10:55 EDT, mussadek
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-10 10:55 EDT, mussadek
no flags Details
File: maps (16.58 KB, text/plain)
2013-05-10 10:55 EDT, mussadek
no flags Details
File: open_fds (174 bytes, text/plain)
2013-05-10 10:55 EDT, mussadek
no flags Details
File: proc_pid_status (900 bytes, text/plain)
2013-05-10 10:55 EDT, mussadek
no flags Details
File: var_log_messages (699 bytes, text/plain)
2013-05-10 10:55 EDT, mussadek
no flags Details

  None (edit)
Description mussadek 2013-05-10 10:55:21 EDT
Version-Release number of selected component:
libgpod-0.8.2-9.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /lib/udev/iphone-set-info
crash_function: lockdownd_start_service
executable:     /usr/lib/udev/iphone-set-info
kernel:         3.9.0-301.fc19.x86_64
runlevel:       unknown
uid:            0

Truncated backtrace:
Thread no. 1 (3 frames)
 #0 lockdownd_start_service at lockdown.c:1518
 #1 iphone_write_sysinfo_extended at ipod-lockdown.c:153
 #2 write_sysinfo_extended at iphone-callout.c:21

Potential duplicate: bug 951167
Comment 1 mussadek 2013-05-10 10:55:25 EDT
Created attachment 746186 [details]
File: backtrace
Comment 2 mussadek 2013-05-10 10:55:27 EDT
Created attachment 746187 [details]
File: cgroup
Comment 3 mussadek 2013-05-10 10:55:30 EDT
Created attachment 746188 [details]
File: core_backtrace
Comment 4 mussadek 2013-05-10 10:55:32 EDT
Created attachment 746189 [details]
File: dso_list
Comment 5 mussadek 2013-05-10 10:55:35 EDT
Created attachment 746190 [details]
File: environ
Comment 6 mussadek 2013-05-10 10:55:37 EDT
Created attachment 746191 [details]
File: limits
Comment 7 mussadek 2013-05-10 10:55:39 EDT
Created attachment 746192 [details]
File: maps
Comment 8 mussadek 2013-05-10 10:55:42 EDT
Created attachment 746193 [details]
File: open_fds
Comment 9 mussadek 2013-05-10 10:55:44 EDT
Created attachment 746194 [details]
File: proc_pid_status
Comment 10 mussadek 2013-05-10 10:55:46 EDT
Created attachment 746195 [details]
File: var_log_messages
Comment 11 Christophe Fergeau 2013-07-09 11:43:41 EDT

*** This bug has been marked as a duplicate of bug 951167 ***

Note You need to log in before you can comment on or make changes to this bug.