Bug 9619 - X displays black screen
X displays black screen
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-20 19:59 EST by itris
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 18:05:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description itris 2000-02-20 19:59:47 EST
When choosing graphical or expert mode install, when entering X the screen
remains black. This is probably due to display settings the hardware can't
handle. rh 6.1 has it too.

a working XFree setup is:

Section "Monitor"
   Identifier      "MiTAC"
   VendorName      "Mitac"
   ModelName       "5033 T/H"
   HorizSync       31.5-100
   VertRefresh     70-100
   Modeline  "800x600"    69.65 800 864 928 1088 600 604 610 640 -HSync -
vsync
EndSection


system:
amd k6-2 3d 300mhz, 64meg ram
minote laptop
producer: mitac (www.mitac.com)
model 5033T
64 meg ram
video card: trident cyber 9385
Comment 1 Michael Fulbright 2000-02-21 10:28:59 EST
Passed to a developer for consideration.

You can do a workaround also by doing a text install.

Note You need to log in before you can comment on or make changes to this bug.