Bug 961933 - build against hunspell, not aspell
build against hunspell, not aspell
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: link-grammar (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-10 15:49 EDT by Bill Nottingham
Modified: 2014-03-16 23:33 EDT (History)
5 users (show)

See Also:
Fixed In Version: link-grammar-4.7.11-2.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-24 16:52:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2013-05-10 15:49:53 EDT
Description of problem:

Everything else uses hunspell; this should too. Otherwise abiword ends up bring in its own entirely different set of dictionaries.

Version-Release number of selected component (if applicable):

F19 version

How reproducible:

100%
Comment 1 hannes 2013-05-12 01:48:02 EDT
Why exactly is that a problem?
Note that I just took over that package to prevent its removal from the package collection.
Comment 2 Bill Nottingham 2013-05-13 09:47:01 EDT
1) Inconsistent behavior than other spell-checking apps
2) Excessive space usage due to requiring entirely different dictionaries

It appears to be just an option to the configure script.
Comment 3 Fedora Admin XMLRPC Client 2013-05-15 15:35:02 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Fedora Update System 2013-05-15 15:36:58 EDT
link-grammar-4.7.11-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/link-grammar-4.7.11-2.fc19
Comment 5 Fedora Update System 2013-05-16 13:23:18 EDT
Package link-grammar-4.7.11-2.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing link-grammar-4.7.11-2.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-8365/link-grammar-4.7.11-2.fc19
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-05-24 16:52:20 EDT
link-grammar-4.7.11-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.