Bug 962099 - anaconda custom partitioning reformat a biosboot partition results in such partition showing twice
anaconda custom partitioning reformat a biosboot partition results in such pa...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-11 14:53 EDT by Reartes Guillermo
Modified: 2014-03-17 15:23 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-17 15:23:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the duplicated biosboot partition (72.28 KB, image/png)
2013-05-11 14:53 EDT, Reartes Guillermo
no flags Details
screenshot of the duplicated biosboot partition after adding the rest of the partitions (79.80 KB, image/png)
2013-05-11 14:54 EDT, Reartes Guillermo
no flags Details
anaconda.log (12.30 KB, text/plain)
2013-05-14 21:32 EDT, Reartes Guillermo
no flags Details
program.log (8.86 KB, text/plain)
2013-05-14 21:33 EDT, Reartes Guillermo
no flags Details
storage.log (39.35 KB, text/plain)
2013-05-14 21:33 EDT, Reartes Guillermo
no flags Details
syslog (81.42 KB, text/plain)
2013-05-14 21:34 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2013-05-11 14:53:31 EDT
Created attachment 746632 [details]
screenshot of the duplicated biosboot partition

Description of problem:

When one 'reformat' a biosboot, it appears twice after 'update settings'.


Version-Release number of selected component (if applicable):
F19b TC4 (19.25-1)

How reproducible:
always

Steps to Reproduce:

1. before launching anaconda, make sure the disk has only one partition,
a biosboot (ef02) of 1mb.

2. reach custom partitioning and check 'reformat' for such partition
3. it will be shown twice both as "DATA"
  
Actual results:
biosboot partition showing twice

Expected results:
only one biosboot partition should be shown in the DATA section, since there is actually only one.

Additional info:
Comment 1 Reartes Guillermo 2013-05-11 14:54:25 EDT
Created attachment 746633 [details]
screenshot of the duplicated biosboot partition after adding the rest of the partitions
Comment 2 Brian Lane 2013-05-14 20:42:48 EDT
Please switch to tty1 (ctrl-alt-f1) and attach the logs from /tmp/*log to this bug as individual text/plain files.
Comment 3 Reartes Guillermo 2013-05-14 21:32:39 EDT
Created attachment 747993 [details]
anaconda.log
Comment 4 Reartes Guillermo 2013-05-14 21:33:00 EDT
Created attachment 747994 [details]
program.log
Comment 5 Reartes Guillermo 2013-05-14 21:33:29 EDT
Created attachment 747995 [details]
storage.log
Comment 6 Reartes Guillermo 2013-05-14 21:34:09 EDT
Created attachment 747996 [details]
syslog
Comment 7 Chris Lumens 2014-03-17 15:23:42 EDT
I am not seeing this in the current build of anaconda.  Please feel free to reopen if you are.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.