Bug 962138 - JBDS detects SOA 6 as version 7.2
JBDS detects SOA 6 as version 7.2
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Tooling (Show other bugs)
6.0.0,6.0.0 GA
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Rob Cernich
Len DiMaggio
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-11 18:39 EDT by Martin Vecera
Modified: 2015-01-19 08:38 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-22 02:49:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mvecera: needinfo-


Attachments (Terms of Use)
How it looks in JBDS 7.1.0.GA (90.71 KB, image/png)
2014-01-29 09:14 EST, Andrej Podhradsky
no flags Details

  None (edit)
Description Martin Vecera 2013-05-11 18:39:10 EDT
When JBDS 6.0.1 is about to add SOA 6 server runtime, it shows that the server has version 7.2. EAP 6.1 Beta is correctly detected as 6.1 but once I unzip SOA 6 over it, JBDS recognizes it as 7.2.
Comment 7 Andrej Podhradsky 2014-01-29 09:14:17 EST
Created attachment 857092 [details]
How it looks in JBDS 7.1.0.GA
Comment 9 Rob Cernich 2014-10-21 15:33:21 EDT
Is this still an issue?  The attached screenshot looks correct and JBDS 7.x is the latest release, with 8.0 expected shortly.  If so, can we close this as out of date?
Comment 10 Andrej Podhradsky 2014-10-22 02:49:17 EDT
This is fixed in current releases (JBDS 7.1.1.GA and also JBDS 8.0.0.GA)

Note You need to log in before you can comment on or make changes to this bug.