Bug 962141 - [abrt] udisks2-2.0.1-2.fc18: Process /usr/lib/udisks2/udisksd was killed by signal 11 (SIGSEGV)
[abrt] udisks2-2.0.1-2.fc18: Process /usr/lib/udisks2/udisksd was killed by s...
Status: CLOSED DUPLICATE of bug 866718
Product: Fedora
Classification: Fedora
Component: udisks2 (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:07e46a70b8c1f2aca3061adb6ed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-11 19:36 EDT by Dario Castellarin
Modified: 2015-03-03 18:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-15 10:23:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.76 KB, text/plain)
2013-05-11 19:36 EDT, Dario Castellarin
no flags Details
File: cgroup (160 bytes, text/plain)
2013-05-11 19:36 EDT, Dario Castellarin
no flags Details
File: dso_list (2.38 KB, text/plain)
2013-05-11 19:36 EDT, Dario Castellarin
no flags Details
File: environ (114 bytes, text/plain)
2013-05-11 19:36 EDT, Dario Castellarin
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-11 19:37 EDT, Dario Castellarin
no flags Details
File: maps (12.62 KB, text/plain)
2013-05-11 19:37 EDT, Dario Castellarin
no flags Details
File: open_fds (461 bytes, text/plain)
2013-05-11 19:37 EDT, Dario Castellarin
no flags Details
File: proc_pid_status (895 bytes, text/plain)
2013-05-11 19:37 EDT, Dario Castellarin
no flags Details
File: var_log_messages (2.83 KB, text/plain)
2013-05-11 19:37 EDT, Dario Castellarin
no flags Details

  None (edit)
Description Dario Castellarin 2013-05-11 19:36:48 EDT
Description of problem:
I just plugged my mp3 player to an USB port (player is a SanDisk Sansa Fuze+ with rockbox)

Version-Release number of selected component:
udisks2-2.0.1-2.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 3
cmdline:        /usr/lib/udisks2/udisksd --no-debug
core_backtrace: 
executable:     /usr/lib/udisks2/udisksd
kernel:         3.9.1-200.fc18.x86_64
runlevel:       N 5
uid:            0
Comment 1 Dario Castellarin 2013-05-11 19:36:52 EDT
Created attachment 746697 [details]
File: backtrace
Comment 2 Dario Castellarin 2013-05-11 19:36:55 EDT
Created attachment 746698 [details]
File: cgroup
Comment 3 Dario Castellarin 2013-05-11 19:36:57 EDT
Created attachment 746699 [details]
File: dso_list
Comment 4 Dario Castellarin 2013-05-11 19:36:59 EDT
Created attachment 746700 [details]
File: environ
Comment 5 Dario Castellarin 2013-05-11 19:37:02 EDT
Created attachment 746701 [details]
File: limits
Comment 6 Dario Castellarin 2013-05-11 19:37:04 EDT
Created attachment 746702 [details]
File: maps
Comment 7 Dario Castellarin 2013-05-11 19:37:07 EDT
Created attachment 746703 [details]
File: open_fds
Comment 8 Dario Castellarin 2013-05-11 19:37:09 EDT
Created attachment 746704 [details]
File: proc_pid_status
Comment 9 Dario Castellarin 2013-05-11 19:37:11 EDT
Created attachment 746705 [details]
File: var_log_messages
Comment 10 Tomáš Bžatek 2013-05-15 10:23:06 EDT

*** This bug has been marked as a duplicate of bug 866718 ***

Note You need to log in before you can comment on or make changes to this bug.