Bug 962153 - [abrt] udisks2-2.1.0-2.fc19: Process /usr/lib/udisks2/udisksd was killed by signal 11 (SIGSEGV)
[abrt] udisks2-2.1.0-2.fc19: Process /usr/lib/udisks2/udisksd was killed by s...
Status: CLOSED DUPLICATE of bug 866718
Product: Fedora
Classification: Fedora
Component: udisks2 (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:aa3b42d17d417a6575e2aeaaa35...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-12 00:59 EDT by a554335752
Modified: 2015-03-03 18:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 11:02:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (80.26 KB, text/plain)
2013-05-12 01:00 EDT, a554335752
no flags Details
File: cgroup (160 bytes, text/plain)
2013-05-12 01:00 EDT, a554335752
no flags Details
File: dso_list (2.28 KB, text/plain)
2013-05-12 01:00 EDT, a554335752
no flags Details
File: environ (125 bytes, text/plain)
2013-05-12 01:00 EDT, a554335752
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-12 01:00 EDT, a554335752
no flags Details
File: maps (12.74 KB, text/plain)
2013-05-12 01:00 EDT, a554335752
no flags Details
File: open_fds (902 bytes, text/plain)
2013-05-12 01:00 EDT, a554335752
no flags Details
File: proc_pid_status (894 bytes, text/plain)
2013-05-12 01:00 EDT, a554335752
no flags Details
File: var_log_messages (9.24 KB, text/plain)
2013-05-12 01:00 EDT, a554335752
no flags Details

  None (edit)
Description a554335752 2013-05-12 00:59:33 EDT
Version-Release number of selected component:
udisks2-2.1.0-2.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/lib/udisks2/udisksd --no-debug
core_backtrace: 
executable:     /usr/lib/udisks2/udisksd
kernel:         3.9.1-301.fc19.x86_64
runlevel:       N 5
uid:            0
Comment 1 a554335752 2013-05-12 01:00:16 EDT
Created attachment 746759 [details]
File: backtrace
Comment 2 a554335752 2013-05-12 01:00:19 EDT
Created attachment 746760 [details]
File: cgroup
Comment 3 a554335752 2013-05-12 01:00:21 EDT
Created attachment 746761 [details]
File: dso_list
Comment 4 a554335752 2013-05-12 01:00:24 EDT
Created attachment 746762 [details]
File: environ
Comment 5 a554335752 2013-05-12 01:00:26 EDT
Created attachment 746763 [details]
File: limits
Comment 6 a554335752 2013-05-12 01:00:29 EDT
Created attachment 746764 [details]
File: maps
Comment 7 a554335752 2013-05-12 01:00:32 EDT
Created attachment 746765 [details]
File: open_fds
Comment 8 a554335752 2013-05-12 01:00:34 EDT
Created attachment 746766 [details]
File: proc_pid_status
Comment 9 a554335752 2013-05-12 01:00:37 EDT
Created attachment 746767 [details]
File: var_log_messages
Comment 10 Tomáš Bžatek 2013-05-29 11:02:56 EDT

*** This bug has been marked as a duplicate of bug 866718 ***

Note You need to log in before you can comment on or make changes to this bug.