Bug 962242 - [abrt] xfce4-dict-0.6.0-9.fc18: process_server_response: Process /usr/bin/xfce4-dict was killed by signal 6 (SIGABRT)
[abrt] xfce4-dict-0.6.0-9.fc18: process_server_response: Process /usr/bin/xfc...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xfce4-dict (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:23e7c9fbce0fdb6630c323162c3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-12 18:42 EDT by Айфф
Modified: 2013-06-26 22:01 EDT (History)
1 user (show)

See Also:
Fixed In Version: xfce4-dict-0.7.0-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-19 13:46:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.69 KB, text/plain)
2013-05-12 18:42 EDT, Айфф
no flags Details
File: cgroup (127 bytes, text/plain)
2013-05-12 18:42 EDT, Айфф
no flags Details
File: core_backtrace (1.34 KB, text/plain)
2013-05-12 18:42 EDT, Айфф
no flags Details
File: dso_list (9.05 KB, text/plain)
2013-05-12 18:43 EDT, Айфф
no flags Details
File: environ (1.49 KB, text/plain)
2013-05-12 18:43 EDT, Айфф
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-12 18:43 EDT, Айфф
no flags Details
File: maps (44.59 KB, text/plain)
2013-05-12 18:43 EDT, Айфф
no flags Details
File: open_fds (609 bytes, text/plain)
2013-05-12 18:43 EDT, Айфф
no flags Details
File: proc_pid_status (932 bytes, text/plain)
2013-05-12 18:43 EDT, Айфф
no flags Details
File: xsession_errors (648 bytes, text/plain)
2013-05-12 18:43 EDT, Айфф
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Xfce 10101 None None None Never

  None (edit)
Description Айфф 2013-05-12 18:42:50 EDT
Version-Release number of selected component:
xfce4-dict-0.6.0-9.fc18

Additional info:
backtrace_rating: 4
cmdline:        xfce4-dict
crash_function: process_server_response
executable:     /usr/bin/xfce4-dict
kernel:         3.8.11-200.fc18.x86_64
uid:            1000
ureports_counter: 1
var_log_messages: May 13 01:36:19 localhost abrt[14444]: Saved core dump of pid 14437 (/usr/bin/xfce4-dict) to /var/tmp/abrt/ccpp-2013-05-13-01:36:18-14437 (40546304 bytes)

Truncated backtrace:
Thread no. 1 (2 frames)
 #6 process_server_response at dictd.c:424
 #11 gtk_main at gtkmain.c:1257
Comment 1 Айфф 2013-05-12 18:42:53 EDT
Created attachment 747008 [details]
File: backtrace
Comment 2 Айфф 2013-05-12 18:42:55 EDT
Created attachment 747009 [details]
File: cgroup
Comment 3 Айфф 2013-05-12 18:42:58 EDT
Created attachment 747010 [details]
File: core_backtrace
Comment 4 Айфф 2013-05-12 18:43:00 EDT
Created attachment 747011 [details]
File: dso_list
Comment 5 Айфф 2013-05-12 18:43:03 EDT
Created attachment 747012 [details]
File: environ
Comment 6 Айфф 2013-05-12 18:43:05 EDT
Created attachment 747013 [details]
File: limits
Comment 7 Айфф 2013-05-12 18:43:08 EDT
Created attachment 747014 [details]
File: maps
Comment 8 Айфф 2013-05-12 18:43:10 EDT
Created attachment 747015 [details]
File: open_fds
Comment 9 Айфф 2013-05-12 18:43:12 EDT
Created attachment 747016 [details]
File: proc_pid_status
Comment 10 Айфф 2013-05-12 18:43:14 EDT
Created attachment 747017 [details]
File: xsession_errors
Comment 11 Christoph Wickert 2013-05-19 13:46:49 EDT
Thanks for submitting this crash report. I have forwarded it to the Xfce bug tracker at https://bugzilla.xfce.org/show_bug.cgi?id=10101

Further investigation of the problem take place there, feel free to subscribe to the upstream bug report. I will get back to you if we have any questions and let you know when the problem is resolved in Fedora.
Comment 12 Fedora Update System 2013-05-21 09:01:26 EDT
xfce4-dict-0.7.0-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/xfce4-dict-0.7.0-1.fc18
Comment 13 Fedora Update System 2013-05-21 09:03:41 EDT
xfce4-dict-0.7.0-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/xfce4-dict-0.7.0-1.fc19
Comment 14 Fedora Update System 2013-05-26 23:31:05 EDT
xfce4-dict-0.7.0-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2013-06-26 22:01:10 EDT
xfce4-dict-0.7.0-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.