Bug 962248 - mount.nfs rpc.statd is not running but is required for remote locking
mount.nfs rpc.statd is not running but is required for remote locking
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rpcbind (Show other bugs)
19
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-12 20:07 EDT by Robert Lightfoot
Modified: 2013-05-13 00:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-13 00:10:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of x86_64 at failure point tty5 (14.86 KB, image/png)
2013-05-12 20:07 EDT, Robert Lightfoot
no flags Details

  None (edit)
Description Robert Lightfoot 2013-05-12 20:07:53 EDT
Created attachment 747025 [details]
Screenshot of x86_64 at failure point tty5

Description of problem:
When using "linux inst.repo=nfs:ip.addr.of.server:/path/to/repository/" install halts for can't mount due to rpc.statd error

Version-Release number of selected component (if applicable):
Fedora-19-Beta-TC4 both i386 and x86_64 versions

How reproducible:
100% 

Steps to Reproduce:
1. Boot DVD and press escape at menu
2. Enter Command "linux inst.repo=nfs:ip.addr.of.server:/path/to/repository/"
3. 
  
Actual results:
Install halts for rpc.statd error

Expected results:
Successful install

Additional info:
Graphical NFS Install works successfully in both arch
Comment 1 Robert Lightfoot 2013-05-12 20:09:42 EDT
Proposing as Beta Blocker as criteria specifically states NFS mount must work.
Comment 2 Robert Lightfoot 2013-05-12 21:17:52 EDT
Removing proposal as Beta Blocker, this issue exists when using VirtualBox on Windows 7, but not when using qemu-kvm on Centos 6.
Comment 3 Robert Lightfoot 2013-05-13 00:10:38 EDT
Closing as this was a network interface definition issue and not fedora caused.

Note You need to log in before you can comment on or make changes to this bug.