Bug 962271 - [abrt] eclipse-platform-4.2.2-6.fc18: Process /usr/lib/eclipse/eclipse was killed by signal 6 (SIGABRT)
[abrt] eclipse-platform-4.2.2-6.fc18: Process /usr/lib/eclipse/eclipse was ki...
Status: CLOSED DUPLICATE of bug 957376
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
abrt_hash:dead096193c50b6b2ad3d97d3dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-13 00:29 EDT by Ademar
Modified: 2013-05-13 02:51 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-13 02:51:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (94.71 KB, text/plain)
2013-05-13 00:30 EDT, Ademar
no flags Details
File: cgroup (129 bytes, text/plain)
2013-05-13 00:30 EDT, Ademar
no flags Details
File: dso_list (20.75 KB, text/plain)
2013-05-13 00:30 EDT, Ademar
no flags Details
File: environ (1.64 KB, text/plain)
2013-05-13 00:30 EDT, Ademar
no flags Details
File: hs_err.log (86.09 KB, text/plain)
2013-05-13 00:31 EDT, Ademar
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-13 00:32 EDT, Ademar
no flags Details
File: maps (60.98 KB, text/plain)
2013-05-13 00:33 EDT, Ademar
no flags Details
File: open_fds (19.64 KB, text/plain)
2013-05-13 00:34 EDT, Ademar
no flags Details
File: proc_pid_status (798 bytes, text/plain)
2013-05-13 00:34 EDT, Ademar
no flags Details
File: xsession_errors (728 bytes, text/plain)
2013-05-13 00:34 EDT, Ademar
no flags Details

  None (edit)
Description Ademar 2013-05-13 00:29:43 EDT
Version-Release number of selected component:
eclipse-platform-4.2.2-6.fc18

Additional info:
backtrace_rating: 4
cmdline:        eclipse
core_backtrace: 
executable:     /usr/lib/eclipse/eclipse
kernel:         3.8.8-202.fc18.i686
uid:            1000
ureports_counter: 1
var_log_messages: May 12 23:37:33 localhost abrt[20755]: Saved core dump of pid 20567 (/usr/lib/eclipse/eclipse) to /var/tmp/abrt/ccpp-2013-05-12-23:37:23-20567 (313495552 bytes)
Comment 1 Ademar 2013-05-13 00:30:21 EDT
Created attachment 747068 [details]
File: backtrace
Comment 2 Ademar 2013-05-13 00:30:26 EDT
Created attachment 747069 [details]
File: cgroup
Comment 3 Ademar 2013-05-13 00:30:44 EDT
Created attachment 747070 [details]
File: dso_list
Comment 4 Ademar 2013-05-13 00:30:49 EDT
Created attachment 747071 [details]
File: environ
Comment 5 Ademar 2013-05-13 00:31:59 EDT
Created attachment 747072 [details]
File: hs_err.log
Comment 6 Ademar 2013-05-13 00:32:05 EDT
Created attachment 747073 [details]
File: limits
Comment 7 Ademar 2013-05-13 00:33:45 EDT
Created attachment 747074 [details]
File: maps
Comment 8 Ademar 2013-05-13 00:34:15 EDT
Created attachment 747075 [details]
File: open_fds
Comment 9 Ademar 2013-05-13 00:34:29 EDT
Created attachment 747076 [details]
File: proc_pid_status
Comment 10 Ademar 2013-05-13 00:34:35 EDT
Created attachment 747077 [details]
File: xsession_errors
Comment 11 Alexander Kurtakov 2013-05-13 02:51:30 EDT
Any clear reproducer would be more than welcome.

*** This bug has been marked as a duplicate of bug 957376 ***

Note You need to log in before you can comment on or make changes to this bug.