Bug 9623 - Duplicate files
Summary: Duplicate files
Status: CLOSED DUPLICATE of bug 8290
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-21 05:27 UTC by nix0
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-24 21:30:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description nix0 2000-02-21 05:27:20 UTC
<cd-rom-drive>/RedHat/instimage/usr/lib/python1.5/site-packages/GTK.py
<cd-rom-drive>/RedHat/instimage/usr/lib/python1.5/site-packages/gtk.py

Both of these files show up in the above mentioned directory.  This is all
right when the CD is being read from Linux, but is terrible if one wants
to install your product from, say, a FAT partition, which, in my
experience, is often the case.  This "duplication" causes only one of
the .py files to be copied to the FAT, which in turn causes the installer
to crash.  This problem was not present in RH 6.0, so, could you please
ensure that it doesn't happen in future versions either ?  It would make
your product that much more convenient and easy-to-use.

Comment 1 Jay Turner 2000-02-24 21:30:59 UTC
*** This bug has been marked as a duplicate of 8290 ***


Note You need to log in before you can comment on or make changes to this bug.