This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 962388 - WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x1b8/0x1f0 [i915]()
WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x1b8/0x1...
Status: CLOSED DUPLICATE of bug 889220
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-13 06:44 EDT by Jóhann B. Guðmundsson
Modified: 2013-07-02 21:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-02 21:59:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2013-05-13 06:44:47 EDT
Description of problem:

Seeing alot of intel related traces with 3.9.x 

[   32.405799] ------------[ cut here ]------------
[   32.405827] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x1b8/0x1f0 [i915]()
[   32.405829] Hardware name: 4180WPD
[   32.405830] Modules linked in: snd_hda_codec_hdmi snd_hda_codec_conexant ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat_ipv4 nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack xt_CHECKSUM iptable_mangle tun bridge stp llc vfat fat iTCO_wdt iTCO_vendor_support acpi_cpufreq mperf coretemp kvm_intel kvm crc32_pclmul crc32c_intel ghash_clmulni_intel microcode cdc_mbim snd_hda_intel i2c_i801 snd_hda_codec snd_hwdep arc4 snd_seq snd_seq_device uvcvideo videobuf2_vmalloc videobuf2_memops cdc_wdm videobuf2_core cdc_ncm usbnet videodev iwldvm mii media cdc_acm mac80211 snd_pcm btusb bluetooth snd_page_alloc iwlwifi i915 cfg80211 firewire_ohci firewire_core crc_itu_t e1000e sdhci_pci i2c_algo_bit lpc_ich sdhci drm_kms_helper mfd_core mmc_core drm snd_timer
[   32.405862]  mei i2c_core ptp pps_core thinkpad_acpi wmi snd soundcore rfkill video uinput binfmt_misc
[   32.405869] Pid: 348, comm: Xorg Tainted: G        W    3.9.2-0.rc1.200.fc18.x86_64 #1
[   32.405870] Call Trace:
[   32.405877]  [<ffffffff8105f105>] warn_slowpath_common+0x75/0xa0
[   32.405880]  [<ffffffff8105f14a>] warn_slowpath_null+0x1a/0x20
[   32.405890]  [<ffffffffa028b088>] intel_dp_link_down+0x1b8/0x1f0 [i915]
[   32.405893]  [<ffffffff81070030>] ? msleep+0x20/0x30
[   32.405903]  [<ffffffffa028e341>] intel_disable_dp+0x51/0x80 [i915]
[   32.405912]  [<ffffffffa02790d1>] ironlake_crtc_disable+0x701/0x870 [i915]
[   32.405923]  [<ffffffffa0106318>] ? drm_mode_object_get+0x68/0x90 [drm]
[   32.405931]  [<ffffffffa0107bdc>] ? drm_mode_create+0x4c/0x80 [drm]
[   32.405940]  [<ffffffffa027a57b>] __intel_set_mode+0x31b/0x970 [i915]
[   32.405950]  [<ffffffffa02819e6>] intel_set_mode+0x16/0x30 [i915]
[   32.405959]  [<ffffffffa02820e4>] intel_crtc_set_config+0x6e4/0x960 [i915]
[   32.405967]  [<ffffffffa010775e>] drm_mode_set_config_internal+0x2e/0x60 [drm]
[   32.405975]  [<ffffffffa0109ebc>] drm_mode_setcrtc+0x10c/0x570 [drm]
[   32.405984]  [<ffffffffa0273bdf>] ? intel_crtc_load_lut+0x8f/0xb0 [i915]
[   32.405991]  [<ffffffffa00fa483>] drm_ioctl+0x4d3/0x580 [drm]
[   32.405999]  [<ffffffffa0109db0>] ? drm_mode_setplane+0x3b0/0x3b0 [drm]
[   32.406002]  [<ffffffff811b14f7>] do_vfs_ioctl+0x97/0x580
[   32.406005]  [<ffffffff81086988>] ? hrtimer_start+0x18/0x20
[   32.406007]  [<ffffffff81065da3>] ? do_setitimer+0x153/0x230
[   32.406010]  [<ffffffff811b1a71>] sys_ioctl+0x91/0xb0
[   32.406013]  [<ffffffff81669a59>] system_call_fastpath+0x16/0x1b
[   32.406015] ---[ end trace 818c4823b9a251b9 ]---
[   50.158000] fuse init (API version 7.21)
[   52.723347] ------------[ cut here ]------------

Version-Release number of selected component (if applicable):

3.9.2-0.rc1.200.fc18.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kyle McMartin 2013-07-02 21:59:33 EDT

*** This bug has been marked as a duplicate of bug 889220 ***

Note You need to log in before you can comment on or make changes to this bug.