Bug 962443 - No dicomread in octave?
No dicomread in octave?
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: octave (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaromír Cápík
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-13 09:57 EDT by Mario Ceresa
Modified: 2016-01-31 20:58 EST (History)
8 users (show)

See Also:
Fixed In Version: octave-dicom-0.1.1-4.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-13 12:33:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mario Ceresa 2013-05-13 09:57:27 EDT
Hi all,
I was unable to find dicomread in repositories. I installed all octave packages but with no luck. If it's not included, maybe could you consider packaging it?
http://octave.sourceforge.net/dicom/index.html

It seems it depends on gdcm, which is present in the repos.

Thanks for your attention,

Best,

Mario
Comment 1 Orion Poplawski 2013-05-13 11:27:49 EDT
Mario -

  I would humbly suggest that you package dicom for Fedora.  See https://fedoraproject.org/wiki/Join_the_package_collection_maintainers for how to join our merry band.  I would be willing to be your sponsor if needed.
Comment 2 Mario Ceresa 2013-05-13 11:37:32 EDT
Orion, 

I'll package it. 

* Do you have an template specfile for octave packages?
* Will you review it?

Mario
Comment 3 Orion Poplawski 2013-05-13 11:39:25 EDT
Template is here: https://fedoraproject.org/wiki/Packaging:Octave hopefully is up to date.

I'll review it.
Comment 4 Mario Ceresa 2013-05-13 12:32:23 EDT
Thanks Orion here there is the ticket:
https://bugzilla.redhat.com/show_bug.cgi?id=962490

Best,

Mario
Comment 5 Orion Poplawski 2013-05-13 12:33:35 EDT

*** This bug has been marked as a duplicate of bug 962490 ***
Comment 6 Fedora Update System 2013-05-14 09:19:08 EDT
octave-dicom-0.1.1-4.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/octave-dicom-0.1.1-4.fc19
Comment 7 Fedora Update System 2013-05-14 09:21:14 EDT
octave-dicom-0.1.1-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/octave-dicom-0.1.1-4.fc18
Comment 8 Fedora Update System 2013-05-23 08:22:49 EDT
octave-dicom-0.1.1-4.fc18 has been pushed to the Fedora 18 stable repository.
Comment 9 Fedora Update System 2013-07-09 21:20:42 EDT
octave-dicom-0.1.1-4.fc19 has been pushed to the Fedora 19 stable repository.

Note You need to log in before you can comment on or make changes to this bug.