Bug 962781 - [abrt] udisks2-2.0.1-2.fc18: Process /usr/lib/udisks2/udisksd was killed by signal 11 (SIGSEGV)
[abrt] udisks2-2.0.1-2.fc18: Process /usr/lib/udisks2/udisksd was killed by s...
Status: CLOSED DUPLICATE of bug 866718
Product: Fedora
Classification: Fedora
Component: udisks2 (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:81d0c98a166dc6331011f78565f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-14 08:37 EDT by jianxt
Modified: 2015-03-03 18:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-15 10:21:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.31 KB, text/plain)
2013-05-14 08:37 EDT, jianxt
no flags Details
File: cgroup (160 bytes, text/plain)
2013-05-14 08:37 EDT, jianxt
no flags Details
File: dso_list (2.64 KB, text/plain)
2013-05-14 08:37 EDT, jianxt
no flags Details
File: environ (115 bytes, text/plain)
2013-05-14 08:37 EDT, jianxt
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-14 08:37 EDT, jianxt
no flags Details
File: maps (14.22 KB, text/plain)
2013-05-14 08:37 EDT, jianxt
no flags Details
File: open_fds (416 bytes, text/plain)
2013-05-14 08:37 EDT, jianxt
no flags Details
File: proc_pid_status (895 bytes, text/plain)
2013-05-14 08:37 EDT, jianxt
no flags Details
File: var_log_messages (2.46 KB, text/plain)
2013-05-14 08:38 EDT, jianxt
no flags Details

  None (edit)
Description jianxt 2013-05-14 08:37:32 EDT
Description of problem:
1.I newly installed Fedora 18, and it worked well.
2.Then, I updated the kernel to version: kernel-3.8.11-200.fc18.x86_64.
3.The first time I boot into my Fedora 18 with this new kernel, the error just poped up.

Version-Release number of selected component:
udisks2-2.0.1-2.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/lib/udisks2/udisksd --no-debug
core_backtrace: 
executable:     /usr/lib/udisks2/udisksd
kernel:         3.8.11-200.fc18.x86_64
uid:            0
ureports_counter: 1
Comment 1 jianxt 2013-05-14 08:37:36 EDT
Created attachment 747668 [details]
File: backtrace
Comment 2 jianxt 2013-05-14 08:37:39 EDT
Created attachment 747669 [details]
File: cgroup
Comment 3 jianxt 2013-05-14 08:37:42 EDT
Created attachment 747670 [details]
File: dso_list
Comment 4 jianxt 2013-05-14 08:37:46 EDT
Created attachment 747671 [details]
File: environ
Comment 5 jianxt 2013-05-14 08:37:49 EDT
Created attachment 747672 [details]
File: limits
Comment 6 jianxt 2013-05-14 08:37:52 EDT
Created attachment 747673 [details]
File: maps
Comment 7 jianxt 2013-05-14 08:37:56 EDT
Created attachment 747674 [details]
File: open_fds
Comment 8 jianxt 2013-05-14 08:37:59 EDT
Created attachment 747675 [details]
File: proc_pid_status
Comment 9 jianxt 2013-05-14 08:38:01 EDT
Created attachment 747676 [details]
File: var_log_messages
Comment 10 Tomáš Bžatek 2013-05-15 10:21:46 EDT

*** This bug has been marked as a duplicate of bug 866718 ***

Note You need to log in before you can comment on or make changes to this bug.