Bug 962867 - Upgrade Quartz to latest version
Upgrade Quartz to latest version
Status: CLOSED DEFERRED
Product: JBoss Operations Network
Classification: JBoss
Component: Core Server (Show other bugs)
JON 3.1.1
Unspecified Unspecified
medium Severity medium
: ---
: JON 4.0.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On: 957691
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-14 11:46 EDT by Charles Crouch
Modified: 2015-02-01 18:28 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 957691
Environment:
Last Closed: 2014-08-26 08:52:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Jay Shaughnessy 2014-08-25 16:54:24 EDT
There is no pressing need to move to a new version of Quartz. I think we should just close this and upgrade when it becomes necessary for some reason.

Note You need to log in before you can comment on or make changes to this bug.