Bug 962916 - FLAC art support disabled in configure.ac
FLAC art support disabled in configure.ac
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mediatomb (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-14 14:58 EDT by Laurent Jacquot
Modified: 2013-05-25 08:08 EDT (History)
1 user (show)

See Also:
Fixed In Version: mediatomb-0.12.1-28.fc17.20120403gitb66dc1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-24 16:47:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
updated patch for ./configure --enable-FLAC to propagate the variable (3.24 KB, patch)
2013-05-14 14:58 EDT, Laurent Jacquot
no flags Details | Diff

  None (edit)
Description Laurent Jacquot 2013-05-14 14:58:28 EDT
Created attachment 747827 [details]
updated patch for ./configure --enable-FLAC to propagate the variable

Hello,
in mediatomb-0.12.1-26.fc18.20120403gitb66dc1, flac is not compiled in due to a missing patch (commented out in the spec file)

the attached updated patch restores the feature
Comment 1 Fedora Update System 2013-05-14 15:33:29 EDT
mediatomb-0.12.1-28.fc19.20120403gitb66dc1 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mediatomb-0.12.1-28.fc19.20120403gitb66dc1
Comment 2 Fedora Update System 2013-05-14 15:34:59 EDT
mediatomb-0.12.1-28.fc18.20120403gitb66dc1 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mediatomb-0.12.1-28.fc18.20120403gitb66dc1
Comment 3 Fedora Update System 2013-05-14 15:35:37 EDT
mediatomb-0.12.1-28.fc17.20120403gitb66dc1 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/mediatomb-0.12.1-28.fc17.20120403gitb66dc1
Comment 4 Fedora Update System 2013-05-15 12:45:16 EDT
Package mediatomb-0.12.1-28.fc19.20120403gitb66dc1:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mediatomb-0.12.1-28.fc19.20120403gitb66dc1'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-8268/mediatomb-0.12.1-28.fc19.20120403gitb66dc1
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-05-24 16:47:37 EDT
mediatomb-0.12.1-28.fc19.20120403gitb66dc1 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2013-05-25 07:59:31 EDT
mediatomb-0.12.1-28.fc18.20120403gitb66dc1 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2013-05-25 08:08:10 EDT
mediatomb-0.12.1-28.fc17.20120403gitb66dc1 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.