Bug 962994 - anaconda installation screen becomes distorted (small) after various Yellow Banners selecting random files for "ISO File"
anaconda installation screen becomes distorted (small) after various Yellow B...
Status: CLOSED DUPLICATE of bug 869364
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-14 18:53 EDT by Reartes Guillermo
Modified: 2013-05-15 16:51 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-15 16:51:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
distorted small screen (71.50 KB, image/png)
2013-05-14 18:53 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2013-05-14 18:53:52 EDT
Created attachment 747963 [details]
distorted small screen

Description of problem:

As the sreenshot shows, the screen is distorted, aka small.


Version-Release number of selected component (if applicable):
F19b TC4

How reproducible:
always

Steps to Reproduce:
1. Select a random (incorrect) file for ISO File
2. Return to the Main Hub, it will not be accepted.
3. Retry with another file until the screen distorts.
  
Actual results:
distorted screen

Expected results:
normal screen

Additional info:
Comment 1 Adam Williamson 2013-05-14 19:04:02 EDT
See also https://bugzilla.redhat.com/show_bug.cgi?id=869364 . I suspect this is the same bug, and there's some kind of bug which makes spokes you visit multiple times (especially after error/warning conditions?) sometimes get rendered weirdly.
Comment 2 Adam Williamson 2013-05-15 16:51:14 EDT
clumens agrees that this is the same thing as 869364. He has an updates.img in that bug that needs testing. Could you boot TC4 with that updates.img and just play around with it? I'm going to do the same, and if we can't reproduce this bug and it doesn't seem to break anything else, we're probably going to throw that change in the next anaconda build and hope it's good.

*** This bug has been marked as a duplicate of bug 869364 ***

Note You need to log in before you can comment on or make changes to this bug.