Bug 963026 - note on RAR support should be modified
note on RAR support should be modified
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: fedora-release-notes (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pete Travis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-14 22:15 EDT by Rahul Sundaram
Modified: 2013-06-18 02:19 EDT (History)
10 users (show)

See Also:
Fixed In Version: fedora-release-notes-19-0.12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-18 02:19:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2013-05-14 22:15:22 EDT
Description of problem:

file-roller doesn't explicitly depend on unar due to size

https://admin.fedoraproject.org/updates/FEDORA-2013-7885/file-roller-3.8.1-4.fc19

please modify the note sourced from the desktop beat to note that rar support wont be in by default and user has to install unar manually
Comment 1 Fedora Admin XMLRPC Client 2013-05-20 12:32:55 EDT
The Fedora 20 component was created in error. We only create new Fedora versions when we branch a new release. These bugs are all being moved to rawhide. 

Please retarget them to 19 if they also apply to the Fedora 19 branched release. 

Thanks.
Comment 2 Pete Travis 2013-06-10 21:39:25 EDT
I've updated your original text from the wiki to say that File Roller can unpack RARs with the addition of the urar package. Thanks for the heads up, Rahul!
Comment 3 Fedora Update System 2013-06-14 01:28:01 EDT
fedora-release-notes-19-0.12 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/fedora-release-notes-19-0.12
Comment 4 Fedora Update System 2013-06-14 19:11:03 EDT
Package fedora-release-notes-19-0.12:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing fedora-release-notes-19-0.12'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-10839/fedora-release-notes-19-0.12
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-06-18 02:19:08 EDT
fedora-release-notes-19-0.12 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.