Bug 963180 - preprocessor error: Unterminated #if
preprocessor error: Unterminated #if
Status: CLOSED DUPLICATE of bug 963185
Product: Fedora
Classification: Fedora
Component: FlightGear (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabrice Bellet
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-15 06:53 EDT by Matthias Runge
Modified: 2013-05-17 04:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-17 04:43:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Runge 2013-05-15 06:53:15 EDT
When starting fgfs on f19:

[mrunge@gauss ~]$ fgfs
KMA20 audio panel initialized
KI266 dme indicator #0 initialized
loading scenario 'nimitz_demo'
PNG lib warning : Interlace handling should be turned on when using png_read_image
Electrical system initialized
FRAGMENT glCompileShader "/usr/share/flightgear/Shaders/urban.frag" FAILED
FRAGMENT Shader "/usr/share/flightgear/Shaders/urban.frag" infolog:
0:95(22): preprocessor error: syntax error, unexpected IDENTIFIER, expecting NEWLINE
0:92(1): preprocessor error: Unterminated #if


glLinkProgram "" FAILED
Program "" infolog:
error: linking with uncompiled shader
Stack dump:
0.	Running pass 'Function Pass Manager' on module 'tgsi'.
1.	Running pass 'Greedy Register Allocator' on function '@main'
Segmentation fault (core dumped)
Comment 1 Matthias Runge 2013-05-17 04:43:54 EDT

*** This bug has been marked as a duplicate of bug 963185 ***

Note You need to log in before you can comment on or make changes to this bug.