Bug 963184 - Please make abrt activated on demand instead of continously running
Please make abrt activated on demand instead of continously running
Status: CLOSED DUPLICATE of bug 963182
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-05-15 06:59 EDT by Lennart Poettering
Modified: 2013-05-16 07:36 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-05-15 15:28:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Lennart Poettering 2013-05-15 06:59:49 EDT
It would be great if you guys could turn abrt into something that is auto-spawned as soon as the first crash happens rather than all the time. This would help us bringing down boot-times and resource usage of Fedora.

systemd allows auto-activation of abrt (or its components) when a file shows up in the fs (via .path units), when a client requests it on the bus or on a socket.

If you need any hints how to implement this best, I am happy to help.
Comment 1 Lennart Poettering 2013-05-15 15:28:27 EDT

*** This bug has been marked as a duplicate of bug 963182 ***

Note You need to log in before you can comment on or make changes to this bug.