Bug 963196 - Trying to create Django Application fails multiple times
Trying to create Django Application fails multiple times
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-15 07:25 EDT by Safwan Erooth
Modified: 2015-05-14 21:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-16 04:57:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The Screenshots (151.15 KB, image/png)
2013-05-15 07:25 EDT, Safwan Erooth
no flags Details

  None (edit)
Description Safwan Erooth 2013-05-15 07:25:47 EDT
Created attachment 748199 [details]
The Screenshots

Description of problem:


Version-Release number of selected component (if applicable):
Python 2.6

How reproducible:
Try to create django app.

Steps to Reproduce:
1. Create Django app.
2. Choose python 2.6 and give all details like name and git.
3. Click on create buttton
  
Actual results:


Expected results:


Additional info:
Comment 1 Yujie Zhang 2013-05-16 03:00:29 EDT
Tried on PROD, created python2.6 with django git url, it can be created successfully, https://djabot-mongocon.rhcloud.com/

Could you please try it for one more time? Thanks!
Comment 2 Yujie Zhang 2013-05-16 03:05:31 EDT
Also tried scalable application of python2.6 with django git, it can be created successfully too, could you please specify your git url? Or any other details of your steps, thanks!
Comment 3 Yujie Zhang 2013-05-16 03:30:21 EDT
I can reproduce above issue when the git url is invalid, so could you please check if your git url is valid ? Thanks!
Comment 4 Safwan Erooth 2013-05-16 04:57:04 EDT
The problem was with Git url. I think a error message that specifies that git url is wrong will be more helpful.
Comment 5 Yujie Zhang 2013-05-16 06:04:04 EDT
(In reply to comment #4)
You are right, we have bug 963615 to track this issue, thanks!

Note You need to log in before you can comment on or make changes to this bug.